<!DOCTYPE html><!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <script>var et_site_url='https://www.thunder1320.com';var et_post_id='92080';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Westwood Softball Falls in Season Opener &#8211; Thunder Radio</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Thunder Radio &raquo; Feed" href="https://www.thunder1320.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thunder Radio &raquo; Comments Feed" href="https://www.thunder1320.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Thunder Radio &raquo; iCal Feed" href="https://www.thunder1320.com/events/?ical=1" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-155226793-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-155226793-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thunder1320.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.thunder1320.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.thunder1320.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thunder1320.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-blocks-front-css-css'  href='https://www.thunder1320.com/wp-content/plugins/simple-social-buttons/assets/css/blocks.style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='secure-copy-content-protection-css'  href='https://www.thunder1320.com/wp-content/plugins/secure-copy-content-protection/public/css/secure-copy-content-protection-public.css?ver=1.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://www.thunder1320.com/wp-content/plugins/simple-banner/simple-banner.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-font-awesome-css'  href='https://www.thunder1320.com/wp-content/plugins/simple-job-board/public/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-jquery-ui-css'  href='https://www.thunder1320.com/wp-content/plugins/simple-job-board/public/css/jquery-ui.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-frontend-css'  href='https://www.thunder1320.com/wp-content/plugins/simple-job-board/public/css/simple-job-board-public.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='https://www.thunder1320.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C700i&#038;subset=latin&#038;ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thunder1320.com/wp-content/themes/graphene/bootstrap/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thunder1320.com/wp-content/themes/graphene/fonts/font-awesome/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-css'  href='https://www.thunder1320.com/wp-content/themes/graphene/style.css?ver=2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-responsive-css'  href='https://www.thunder1320.com/wp-content/themes/graphene/responsive.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-blocks-css'  href='https://www.thunder1320.com/wp-content/themes/graphene/blocks.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://www.thunder1320.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://www.thunder1320.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://www.thunder1320.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-modules-style-css'  href='https://www.thunder1320.com/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.min.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thunder1320.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thunder1320.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.3'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/simple-social-buttons/assets/js/blocks.frontend.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/secure-copy-content-protection/public/js/secure-copy-content-protection-public.js?ver=1.6.9'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/secure-copy-content-protection/public/js/jquery.mobile.custom.min.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/simple-banner/simple-banner.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/bootstrap/js/bootstrap.min.js?ver=2.7'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/js/bootstrap-hover-dropdown/bootstrap-hover-dropdown.min.js?ver=2.7'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/js/bootstrap-submenu/bootstrap-submenu.min.js?ver=2.7'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/js/html5shiv/html5shiv.min.js?ver=2.7'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/js/respond.js/respond.min.js?ver=2.7'></script>
<![endif]-->
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/js/jquery.infinitescroll.min.js?ver=2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"siteurl":"https:\/\/www.thunder1320.com","ajaxurl":"https:\/\/www.thunder1320.com\/wp-admin\/admin-ajax.php","templateUrl":"https:\/\/www.thunder1320.com\/wp-content\/themes\/graphene","isSingular":"1","enableStickyMenu":"","shouldShowComments":"","commentsOrder":"newest","sliderDisable":"1","sliderInterval":"7000","infScrollBtnLbl":"Load more","infScrollOn":"","infScrollCommentsOn":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollFinishedText":"All loaded!","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsFinishedMsg":"All comments loaded!","disableLiveSearch":"1","txtNoResult":"No result found.","isMasonry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/js/graphene.js?ver=2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"westwoodsoftballfallsinseasonopener"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/divi-builder/core/admin/js/recaptcha.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.thunder1320.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thunder1320.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thunder1320.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CCMS Softball Rallies for Extra Inning Win on Monday' href='https://www.thunder1320.com/sports/ccms-softball-rallies-for-extra-inning-win-on-monday/' />
<link rel='next' title='CCMS Soccer Rolls Past North Franklin' href='https://www.thunder1320.com/sports/ccms-soccer-rolls-past-north-franklin/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.thunder1320.com/sports/westwood-softball-falls-in-season-opener/" />
<link rel='shortlink' href='https://www.thunder1320.com/?p=92080' />
<link rel="alternate" type="application/json+oembed" href="https://www.thunder1320.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thunder1320.com%2Fsports%2Fwestwood-softball-falls-in-season-opener%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thunder1320.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thunder1320.com%2Fsports%2Fwestwood-softball-falls-in-season-opener%2F&#038;format=xml" />
<div id="ays_tooltip" >Due to copyright concerns, you cannot copy content of this page. If you see a photo you are interested in, contact the original photographer about purchase. Reminder - illegally downloading photos and using without the permission of a photographer is infringement and against the law.</div>
                    <style>
                        #ays_tooltip {
                            background-color: #ffffff;
                            background-image: url();
                            background-repeat: no-repeat;
                            background-size: cover;
                            border: 1px solid #b7b7b7;
                            border-radius: 3px;
                            color: #ff0000;
                            padding: 5px;
                            font-size: 12px;
                        }
                        
                        #ays_tooltip > * {
                            color: #ff0000;
                            font-size: 12px;
                        }
                       
                    </style>
                <style>
                *::selection {
            background-color: transparent !important;
            color: inherit !important;
        }

        *::-moz-selection {
            background-color: transparent !important;
            color: inherit !important;
        }

            </style>
    <script>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</script>
<style type="text/css" media="screen">.simple-banner{background:#ffff80};</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color:#000000};</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#0000ff};</style><script type="text/javascript">jQuery(document).ready(function() {
			var bannerSpan = document.getElementById("simple-banner");
			bannerSpan.innerHTML = "<div class=simple-banner-text><span>Listen to Thunder Radio live on your computer or your phone  <a href=\"http://us7.maindigitalstream.com/3291/?fbclid=IwAR03JtFl1uf4sGoKbJdUiqY3esHhJaa7VuebwfBCeU0qnYYGjyCoQOoTogE\">Click here to listen</a></span></div>"
			});
			</script> <style media="screen">

		 /*inline margin*/
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-sm-round button{
	  margin: ;
	}
	
	
	
	
	
	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 3.0.0 -->
<meta property="og:title" content="Westwood Softball Falls in Season Opener - Thunder Radio" />
<meta property="og:description" content="Paisley Campbell of WMS softball



The Westwood softball team opened the season on
Monday in Woodbury taking on Cannon County.&nbsp;&nbsp;The Lady Rockets got a
run in the top of the 1st inning and carried that lead into the 4th
before Cannon County erupted for 7 runs.&nbsp;
Cannon County dropped the Lady Rockets by a final score of 8 to 4.&nbsp; 



Paisley Campbell and Lilee Scott" />
<meta property="og:url" content="https://www.thunder1320.com/sports/westwood-softball-falls-in-season-opener/" />
<meta property="og:site_name" content="Thunder Radio" />
<meta property="og:image" content="https://www.thunder1320.com/wp-content/uploads/2020/03/Paisley-Campbell-WMS-softball-2020.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Paisley Campbell of WMS softball



The Westwood softball team opened the season on
Monday in Woodbury taking on Cannon County.&nbsp;&nbsp;The Lady Rockets got a
run in the top of the 1st inning and carried that lead into the 4th
before Cannon County erupted for 7 runs.&nbsp;
Cannon County dropped the Lady Rockets by a final score of 8 to 4.&nbsp; 



Paisley Campbell and Lilee Scott" />
<meta name="twitter:title" content="Westwood Softball Falls in Season Opener - Thunder Radio" />
<meta property="twitter:image" content="https://www.thunder1320.com/wp-content/uploads/2020/03/Paisley-Campbell-WMS-softball-2020.jpg" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thunder1320.com"><link rel="https://theeventscalendar.com/" href="https://www.thunder1320.com/wp-json/tribe/events/v1/" /><style type="text/css">
#top-bar{background-color:#000000}.navbar {background: #212121}#content, #header {background-color: #000000}a, .post .date .day, .pagination>li>a, .pagination>li>a:hover, .pagination>li>span, #comments > h4.current a, #comments > h4.current a .fa, .post-nav-top p, .post-nav-top a, .autocomplete-suggestions strong {color: #1e73be}a:focus, a:hover, .post-nav-top a:hover {color: #1e3ebf}.sticky {border-color: #4f2d69}.sidebar .sidebar-wrap {background-color: #2d2d2d; border-color: #2d2d2d}.btn, .btn:focus, .btn:hover, .Button, .colour-preview .button, input[type="submit"], button[type="submit"], #commentform #submit, .wpsc_buy_button, #back-to-top, .wp-block-button .wp-block-button__link:not(.has-background) {background: #dd3333; color: #ffffff}.label-primary, .pagination>.active>a, .pagination>.active>a:focus, .pagination>.active>a:hover, .pagination>.active>span, .pagination>.active>span:focus, .pagination>.active>span:hover, .list-group-item.parent, .list-group-item.parent:focus, .list-group-item.parent:hover {background: #4F2D69; border-color: #4F2D69; color: #000000}.archive-title span {color: #ffffff}.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}.carousel, .carousel .item{height:400px}@media (max-width: 991px) {.carousel, .carousel .item{height:250px}}#header{max-height:100px}
</style>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":"https:\/\/www.thunder1320.com\/sports\/westwood-softball-falls-in-season-opener\/","publisher":{"@type":"Organization","name":"Thunder Radio"},"headline":"Westwood Softball Falls in Season Opener","datePublished":"2020-03-09T22:43:00+00:00","dateModified":"2020-03-09T23:26:28+00:00","description":"Paisley Campbell of WMS softball The Westwood softball team opened the season on Monday in Woodbury taking on Cannon County.&nbsp;&nbsp;The Lady Rockets got a run in the top of the 1st inning and carried that lead into the 4th before Cannon County erupted for 7 runs.&nbsp; Cannon County dropped the Lady Rockets by a final ...","author":{"@type":"Person","name":"admin"},"image":["https:\/\/www.thunder1320.com\/wp-content\/uploads\/2020\/03\/Paisley-Campbell-WMS-softball-2020.jpg"]}</script>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.thunder1320.com/wp-content/themes/graphene/images/bg.jpg"); background-position: center top; background-size: contain; background-repeat: no-repeat; background-attachment: scroll; }
</style>
	<meta property="og:type" content="article" />
<meta property="og:title" content="Westwood Softball Falls in Season Opener" />
<meta property="og:url" content="https://www.thunder1320.com/sports/westwood-softball-falls-in-season-opener/" />
<meta property="og:site_name" content="Thunder Radio" />
<meta property="og:description" content="Paisley Campbell of WMS softball The Westwood softball team opened the season on Monday in Woodbury taking on Cannon County.&nbsp;&nbsp;The Lady Rockets got a run in the top of the 1st inning and carried that lead into the 4th before Cannon County erupted for 7 runs.&nbsp; Cannon County dropped the Lady Rockets by a final ..." />
<meta property="og:updated_time" content="2020-03-09T23:26:28+00:00" />
<meta property="article:modified_time" content="2020-03-09T23:26:28+00:00" />
<meta property="article:published_time" content="2020-03-09T22:43:00+00:00" />
<meta property="og:image" content="https://www.thunder1320.com/wp-content/uploads/2020/03/Paisley-Campbell-WMS-softball-2020.jpg" />
<meta property="og:image:width" content="601" />
<meta property="og:image:height" content="630" />
<meta name="apple-itunes-app" content="app-id=988398905, affiliate-data=myAffiliateData, app-argument=https://www.thunder1320.com">

<script type="text/javascript">
jQuery(document).ready(function(){
var item = document.querySelector('.et_pb_slider .et_pb_slides');
if(item!=null){
for (var i = item.children.length; i >= 0; i--) {
item.appendChild(item.children[Math.random() * i | 0]);
}
}
});
</script>		<style type="text/css" id="wp-custom-css">
			
#previous, #previous a, #previous a:visited, #next-post, #next-post a, #next-post a:visited {
    color: #000000;
    font: 12px tahoma;
	text-decoration: none;}
    
    #secondary {
 background: #4c4c4c;
}
    
    #sidebar {
  background:#4c4c4c;
        
}

/* Added to make the homepage a static page */
body.home .post-title.entry-title {
    display: none;
}

body.home .homepage_panes.row {
    display: none;
}

/* Added to reset the padding on individual post pages */ 
.post .entry, .singular .posts-list .post .entry {
    padding: 5px 15px 0 15px !important;
}

/* Added to minimize the padding on the right add column 
.widget-area .sidebar-wrap {
    border-top: 0;
    padding-top: 15px;
}
.sidebar p {
	margin-top: 0;
}*/

/* 3/4/2020 JL: Added to put the ads on the right of the obit page */
.page-id-12 #content-main {
	width: 75%;
	float: left;
	padding-left: 10px;
	padding-right: 10px;
}

.page-id-12 #sidebar1 {
	width: 25%;
	float: left;
	padding-left: 0;
	padding-right: 10px;
}

.page-id-12 #sidebar1 img {
	max-width: 100%;
}

.page-id-12 #sidebar1 > div {
    padding: 0;
    border-top: none;
}

.page-id-12 .entry {
	padding: 0 5px!important;
}		</style>
		    </head>
    <body data-rsssl=1 class="post-template-default single single-post postid-92080 single-format-standard custom-background et_divi_builder tribe-no-js layout-boxed two_col_left two-columns singular graphene et-pb-theme-graphene et-db et_minified_js et_minified_css">
        
        <div class="container boxed-wrapper">
            
                            <div id="top-bar" class="row clearfix ">
                                            <div class="col-md-12 top-bar-items">
                            
                                                                                        	<ul class="social-profiles">
							
			            <li class="social-profile social-profile-twitter">
			            	<a href="https://twitter.com/WMSRradio" title="Twitter" id="social-id-1" class="mysocial social-twitter" target="_blank">
			            				                            <i class="fa fa-twitter"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-facebook">
			            	<a href="https://www.facebook.com/WMSRradio" title="Facebook" id="social-id-2" class="mysocial social-facebook" target="_blank">
			            				                            <i class="fa fa-facebook"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-youtube">
			            	<a href="https://www.youtube.com/user/WMSRradio" title="YouTube" id="social-id-3" class="mysocial social-youtube" target="_blank">
			            				                            <i class="fa fa-youtube"></i>
		                        			            	</a>
			            </li>
		            
		    	    </ul>
                                
                                                            <button type="button" class="search-toggle navbar-toggle collapsed" data-toggle="collapse" data-target="#top_search">
                                    <span class="sr-only">Toggle search form</span>
                                    <i class="fa fa-search-plus"></i>
                                </button>

                                <div id="top_search">
                                    <form class="searchform" method="get" action="https://www.thunder1320.com">
	<div class="input-group">
		<div class="form-group live-search-input">
		    <input type="text" name="s" class="form-control" placeholder="Search">
		    		</div>
	    <span class="input-group-btn">
	    	<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
	    </span>
    </div>
    </form>                                                                    </div>
                                                        
                                                    </div>
                                    </div>
            

            <div id="header" class="row">

                <img width="1170" height="100" src="https://www.thunder1320.com/wp-content/uploads/2020/01/web_top-header_man-go-2-1170x100.jpg" class="attachment-1170x100 size-1170x100" alt="" title="" />                
                                    <div class="header-widget"><div id="text-4" class="sidebar-wrap clearfix widget_text">			<div class="textwidget"><a href=http://cms.pivotradio.com/app/wmsr" height="100" src="https://www.thunder1320.com/wp-content/uploads/2020/01/web_top-header_man-go-2.jpg" class="attachment-1170x100 size-1170x100" alt="" title="" srcset=https://www.thunder1320.com/wp-content/uploads/2020/01/web_top-header_man-go-2.jpg 1170w, https://www.thunder1320.com/wp-content/uploads/2020/01/web_top-header_man-go-2.jpg 300w, https://www.thunder1320.com/wp-content/uploads/2020/01/web_top-header_man-go-2.jpg 768w, https://www.thunder1320.com/wp-content/uploads/2020/01/web_top-header_man-go-2.jpg 1024w" sizes="(max-width: 1170px) 100vw, 1170px"></a></div>
		</div></div>                            </div>


                        <nav class="navbar row navbar-inverse">

                <div class="navbar-header align-center">
                		                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#header-menu-wrap, #secondary-menu-wrap">
	                        <span class="sr-only">Toggle navigation</span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                    </button>
                	                    
                                            	                        <h2 class="header_title mobile-only">	                            <a href="https://www.thunder1320.com" title="Go back to the front page">	                                Thunder Radio	                            </a>	                        </h2>                        
	                                                
                                    </div>

                                    <div class="collapse navbar-collapse" id="header-menu-wrap">

            			<ul id="header-menu" class="nav navbar-nav flip"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.thunder1320.com" class="has-icon"><i class="fa fa-https://www.thunder1320.com/wp-content/plugins/wptouch-pro/resources/icons/elegant/home.png"></i> Home</a></li>
<li id="menu-item-89417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89417"><a href="https://www.thunder1320.com/news-2/">News</a></li>
<li id="menu-item-89415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89415"><a href="https://www.thunder1320.com/sports/">Sports</a></li>
<li id="menu-item-89414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89414"><a href="https://www.thunder1320.com/obituaries/">Obituaries</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.thunder1320.com/category/birthdays/" class="has-icon"><i class="fa fa-https://www.thunder1320.com/wp-content/plugins/wptouch-pro/resources/icons/elegant/paper.png"></i> Birthdays</a></li>
<li id="menu-item-89918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89918"><a href="https://www.thunder1320.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-20037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20037"><a href="https://www.thunder1320.com/downloads/" class="has-icon"><i class="fa fa-https://www.thunder1320.com/wp-content/plugins/wptouch-pro/resources/icons/elegant/paper.png"></i> Downloads</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.thunder1320.com/contact/advertise/" class="has-icon"><i class="fa fa-https://www.thunder1320.com/wp-content/plugins/wptouch-pro/resources/icons/elegant/paper.png"></i> Get your business on Thunder</a></li>
<li id="menu-item-90923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90923"><a href="https://www.thunder1320.com/90582-2/">Homes Guide</a></li>
<li id="menu-item-88723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88723"><a href="https://www.thunder1320.com/on-air-schedule/">On-Air Schedule</a></li>
</ul>                        
            			                        
                                            </div>
                
                                    
                            </nav>

            
            <div id="content" class="clearfix hfeed row">
                
                    
                                        
                    <div id="content-main" class="clearfix content-main col-md-9">
                    						<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155226793-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155226793-1');
</script>

	
		<div class="post-nav post-nav-top clearfix">
			<p class="previous col-sm-6"><i class="fa fa-arrow-circle-left"></i> <a href="https://www.thunder1320.com/sports/ccms-softball-rallies-for-extra-inning-win-on-monday/" rel="prev">CCMS Softball Rallies for Extra Inning Win on Monday</a></p>			<p class="next-post col-sm-6"><a href="https://www.thunder1320.com/sports/ccms-soccer-rolls-past-north-franklin/" rel="next">CCMS Soccer Rolls Past North Franklin</a> <i class="fa fa-arrow-circle-right"></i></p>					</div>
		        
<div id="post-92080" class="clearfix post post-92080 type-post status-publish format-standard has-post-thumbnail hentry category-sports nodate item-wrap">
		
	<div class="entry clearfix">
    	
                        
		        <h1 class="post-title entry-title">
			Westwood Softball Falls in Season Opener			        </h1>
		
				
				<div class="entry-content clearfix">
							
										
						
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="https://www.thunder1320.com/wp-content/uploads/2020/03/Paisley-Campbell-WMS-softball-2020.jpg" alt="" class="wp-image-92095" width="290" height="304" srcset="https://www.thunder1320.com/wp-content/uploads/2020/03/Paisley-Campbell-WMS-softball-2020.jpg 677w, https://www.thunder1320.com/wp-content/uploads/2020/03/Paisley-Campbell-WMS-softball-2020-286x300.jpg 286w" sizes="(max-width: 290px) 100vw, 290px" /><figcaption>Paisley Campbell of WMS softball</figcaption></figure></div>



<p>The Westwood softball team opened the season on
Monday in Woodbury taking on Cannon County.&nbsp;&nbsp;The Lady Rockets got a
run in the top of the 1<sup>st</sup> inning and carried that lead into the 4<sup>th</sup>
before Cannon County erupted for 7 runs.&nbsp;
Cannon County dropped the Lady Rockets by a final score of 8 to 4.&nbsp; </p>



<p>Paisley Campbell and Lilee Scott each had a single
and a double to lead the hitting attack.&nbsp;
Jules Ferrell had a 2 RBI single as the Lady Rockets finished the game
with 8 hits.&nbsp; Lily Norman took the loss
in the circle as she struck out 5 allowing only 4 earned runs.</p>



<p>Westwood will return to action on Tuesday when
they play host to Cascade at Fred Deadman Park.&nbsp; Thunder Radio will be on
hand to bring you all the action as part of the People’s Bank and Trust
Hometown Sports Series.&nbsp; First pitch is set for 5 PM; our live coverage
will begin at 4:50 PM.&nbsp;&nbsp;&nbsp;</p>
<div class="simplesocialbuttons simplesocial-sm-round simplesocialbuttons_inline simplesocialbuttons-align-left post-92080 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.thunder1320.com/sports/westwood-softball-falls-in-season-opener/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Westwood+Softball+Falls+in+Season+Opener&url=https://www.thunder1320.com/sports/westwood-softball-falls-in-season-opener/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=https://www.thunder1320.com/sports/westwood-softball-falls-in-season-opener/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
</div>
								</div>
		
			</div>

</div>







            
  

                </div><!-- #content-main -->
        
        	
    
<div id="sidebar1" class="sidebar sidebar-right widget-area col-md-3">

	
    <div id="text-6" class="sidebar-wrap clearfix widget_text">			<div class="textwidget"><p>&nbsp;</p>
<div align="center">
<p><a href="http://bit.ly/springstmarket"><img class="aligncenter size-full wp-image-91287" src="https://www.thunder1320.com/wp-content/uploads/2020/02/web_skyscraper_spring-street.jpg" alt="" width="180" height="400" /></a></p>
</div>
<div align="center">
<p><a href="http://cms.pivotradio.com/app/wmsr?fbclid=IwAR3SvJ0JbG2q6VJyEKHE0lMeSpfUrOCdGbeXUIYPJYybY-Zt9HFOSnLea1o"><img class="aligncenter wp-image-90061 size-full" src="https://www.thunder1320.com/wp-content/uploads/2020/01/web_tile_man-go-app.jpg" alt="" width="180" height="170" /></a></p>
<p><a href="http://www.benlomandconnect.com" target="_blank" rel="noopener noreferrer"><img src="https://www.thunder1320.com/images/blomand.jpg" width="180" height="400" /></a></p>
<p>&nbsp;</p>
<p><a href="http://www.fnbmwm.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.thunder1320.com/images/fnbhome.png" width="180" /></a></p>
</div>
</div>
		</div>    
        
    
</div><!-- #sidebar1 -->        
        
    </div><!-- #content -->


    
        
    <div id="sidebar_bottom" class="sidebar widget-area row footer-widget-col-3">
                    		
            </div>

	

<div id="footer" class="row">
    
        
        <div class="copyright-developer">
                            <div id="copyright">
                    <p><a href="https://publicfiles.fcc.gov/am-profile/wmsr" target="_blank">WMSR-AM OPIF</a></p>
                </div>
            
                            <div id="developer">
                    <p>
                                                Made with <i class="fa fa-heart"></i> by <a href="https://www.graphene-theme.com/" rel="nofollow">Graphene Themes</a>.                    </p>

                                    </div>
                    </div>

                
    </div><!-- #footer -->


</div><!-- #container -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.thunder1320.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.thunder1320.com\/wp-content\/themes\/graphene\/images","builder_images_uri":"https:\/\/www.thunder1320.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"da34e10507","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5686cfebaa","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"92080","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/divi-builder/js/divi-builder.min.js?ver=4.0.7'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"7679b5b2bd","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/divi-builder/core/admin/js/common.js?ver=4.0.7'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitcount_plugins');</script></body>
</html>