<!DOCTYPE html><!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <script>var et_site_url='https://www.thunder1320.com';var et_post_id='98096';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Two Manchester Youth Baseball Teams Grab State Titles on Sunday &#8211; Thunder Radio</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Thunder Radio &raquo; Feed" href="https://www.thunder1320.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thunder Radio &raquo; Comments Feed" href="https://www.thunder1320.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Thunder Radio &raquo; iCal Feed" href="https://www.thunder1320.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thunder1320.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.thunder1320.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.thunder1320.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thunder1320.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='secure-copy-content-protection-css'  href='https://www.thunder1320.com/wp-content/plugins/secure-copy-content-protection/public/css/secure-copy-content-protection-public.css?ver=1.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://www.thunder1320.com/wp-content/plugins/simple-banner/simple-banner.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='https://www.thunder1320.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C700i&#038;subset=latin&#038;ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thunder1320.com/wp-content/themes/graphene/bootstrap/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thunder1320.com/wp-content/themes/graphene/fonts/font-awesome/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-css'  href='https://www.thunder1320.com/wp-content/themes/graphene/style.css?ver=2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-responsive-css'  href='https://www.thunder1320.com/wp-content/themes/graphene/responsive.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-blocks-css'  href='https://www.thunder1320.com/wp-content/themes/graphene/blocks.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://www.thunder1320.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://www.thunder1320.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://www.thunder1320.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-modules-style-css'  href='https://www.thunder1320.com/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.min.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thunder1320.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.thunder1320.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/secure-copy-content-protection/public/js/secure-copy-content-protection-public.js?ver=1.6.9'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/secure-copy-content-protection/public/js/jquery.mobile.custom.min.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/simple-banner/simple-banner.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/bootstrap/js/bootstrap.min.js?ver=2.7'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/js/bootstrap-hover-dropdown/bootstrap-hover-dropdown.min.js?ver=2.7'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/js/bootstrap-submenu/bootstrap-submenu.min.js?ver=2.7'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/js/html5shiv/html5shiv.min.js?ver=2.7'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/js/respond.js/respond.min.js?ver=2.7'></script>
<![endif]-->
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/js/jquery.infinitescroll.min.js?ver=2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"siteurl":"https:\/\/www.thunder1320.com","ajaxurl":"https:\/\/www.thunder1320.com\/wp-admin\/admin-ajax.php","templateUrl":"https:\/\/www.thunder1320.com\/wp-content\/themes\/graphene","isSingular":"1","enableStickyMenu":"","shouldShowComments":"","commentsOrder":"newest","sliderDisable":"1","sliderInterval":"7000","infScrollBtnLbl":"Load more","infScrollOn":"","infScrollCommentsOn":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollFinishedText":"All loaded!","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsFinishedMsg":"All comments loaded!","disableLiveSearch":"1","txtNoResult":"No result found.","isMasonry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/js/graphene.js?ver=2.7'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcbvPcUAAAAAAFMCU_q5QNswLW3CT6UeGq0BaIY&#038;ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"6LcbvPcUAAAAAAFMCU_q5QNswLW3CT6UeGq0BaIY","page_action":{"action":"twomanchesteryouthbaseballteamsgrabstatetitlesonsunday"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/divi-builder/core/admin/js/recaptcha.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.thunder1320.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thunder1320.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thunder1320.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='This is How Braves&#8217; Rotation May Look' href='https://www.thunder1320.com/sports/this-is-how-braves-rotation-may-look/' />
<link rel='next' title='Manchester Youth Baseball Association Postseason Tournament Begins Tuesday' href='https://www.thunder1320.com/sports/manchester-youth-baseball-association-postseason-tournament-begins-tuesday/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.thunder1320.com/sports/two-manchester-youth-baseball-teams-grab-state-titles-on-sunday/" />
<link rel='shortlink' href='https://www.thunder1320.com/?p=98096' />
<link rel="alternate" type="application/json+oembed" href="https://www.thunder1320.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thunder1320.com%2Fsports%2Ftwo-manchester-youth-baseball-teams-grab-state-titles-on-sunday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thunder1320.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thunder1320.com%2Fsports%2Ftwo-manchester-youth-baseball-teams-grab-state-titles-on-sunday%2F&#038;format=xml" />
<div id="ays_tooltip" >Due to copyright concerns, you cannot copy content of this page. If you see a photo you are interested in, contact the original photographer about purchase. Reminder - illegally downloading photos and using without the permission of a photographer is infringement and against the law.</div>
                    <style>
                        #ays_tooltip {
                            background-color: #ffffff;
                            background-image: url();
                            background-repeat: no-repeat;
                            background-size: cover;
                            border: 1px solid #b7b7b7;
                            border-radius: 3px;
                            color: #ff0000;
                            padding: 5px;
                            font-size: 12px;
                        }
                        
                        #ays_tooltip > * {
                            color: #ff0000;
                            font-size: 12px;
                        }
                       
                    </style>
                <style>
                *::selection {
            background-color: transparent !important;
            color: inherit !important;
        }

        *::-moz-selection {
            background-color: transparent !important;
            color: inherit !important;
        }

            </style>
    <script>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</script>
<style type="text/css" media="screen">.simple-banner{background:#ffff00};</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color:#000000};</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#0000ff};</style><script type="text/javascript">jQuery(document).ready(function() {
			var bannerSpan = document.getElementById("simple-banner");
			bannerSpan.innerHTML = "<div class=simple-banner-text><span>Listen to your hometown station from your phone or your computer!  <a href=\"http://bit.ly/thunderradiostream\">Click here to listen</a></span></div>"
			});
			</script> <style media="screen">

		 /*inline margin*/
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-sm-round button{
	  margin: ;
	}
	
	
	
	
	
	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 3.1.1 -->
<meta property="og:title" content="Two Manchester Youth Baseball Teams Grab State Titles on Sunday - Thunder Radio" />
<meta property="og:description" content="The Tennessee Youth Baseball Association hosted state tournaments for 7 different age divisions were held this weekend.  Playing at Barfield Crescent Park in Murfreesboro, 3 Manchester teams made the finals with 2 teams grabbing state titles.  



In the 18U division, the Manchester Yankees blazed
through pool play unbeaten to earn the number 1 seed going into Sunday’s single
elimination bracket.&nbsp; In the" />
<meta property="og:url" content="https://www.thunder1320.com/sports/two-manchester-youth-baseball-teams-grab-state-titles-on-sunday/" />
<meta property="og:site_name" content="Thunder Radio" />
<meta property="og:image" content="https://www.thunder1320.com/wp-content/uploads/2020/07/TYBA-State-Tournament.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Tennessee Youth Baseball Association hosted state tournaments for 7 different age divisions were held this weekend.  Playing at Barfield Crescent Park in Murfreesboro, 3 Manchester teams made the finals with 2 teams grabbing state titles.  



In the 18U division, the Manchester Yankees blazed
through pool play unbeaten to earn the number 1 seed going into Sunday’s single
elimination bracket.&nbsp; In the" />
<meta name="twitter:title" content="Two Manchester Youth Baseball Teams Grab State Titles on Sunday - Thunder Radio" />
<meta property="twitter:image" content="https://www.thunder1320.com/wp-content/uploads/2020/07/TYBA-State-Tournament.jpg" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thunder1320.com"><link rel="https://theeventscalendar.com/" href="https://www.thunder1320.com/wp-json/tribe/events/v1/" /><style type="text/css">
#top-bar{background-color:#000000}.navbar {background: #212121}#content, #header {background-color: #000000}a, .post .date .day, .pagination>li>a, .pagination>li>a:hover, .pagination>li>span, #comments > h4.current a, #comments > h4.current a .fa, .post-nav-top p, .post-nav-top a, .autocomplete-suggestions strong {color: #1e73be}a:focus, a:hover, .post-nav-top a:hover {color: #1e3ebf}.sticky {border-color: #4f2d69}.sidebar .sidebar-wrap {background-color: #2d2d2d; border-color: #2d2d2d}.btn, .btn:focus, .btn:hover, .Button, .colour-preview .button, input[type="submit"], button[type="submit"], #commentform #submit, .wpsc_buy_button, #back-to-top, .wp-block-button .wp-block-button__link:not(.has-background) {background: #dd3333; color: #ffffff}.label-primary, .pagination>.active>a, .pagination>.active>a:focus, .pagination>.active>a:hover, .pagination>.active>span, .pagination>.active>span:focus, .pagination>.active>span:hover, .list-group-item.parent, .list-group-item.parent:focus, .list-group-item.parent:hover {background: #4F2D69; border-color: #4F2D69; color: #000000}.archive-title span {color: #ffffff}.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}.carousel, .carousel .item{height:400px}@media (max-width: 991px) {.carousel, .carousel .item{height:250px}}#header{max-height:100px}
</style>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":"https:\/\/www.thunder1320.com\/sports\/two-manchester-youth-baseball-teams-grab-state-titles-on-sunday\/","publisher":{"@type":"Organization","name":"Thunder Radio"},"headline":"Two Manchester Youth Baseball Teams Grab State Titles on Sunday","datePublished":"2020-07-20T16:58:00+00:00","dateModified":"2020-07-20T18:47:59+00:00","description":"The Tennessee Youth Baseball Association hosted state tournaments for 7 different age divisions were held this weekend.&nbsp; Playing at Barfield Crescent Park in Murfreesboro, 3 Manchester teams made the finals with 2 teams grabbing state titles.&nbsp; In the 18U division, the Manchester Yankees blazed through pool play unbeaten to earn the number 1 seed going ...","author":{"@type":"Person","name":"admin"},"image":["https:\/\/www.thunder1320.com\/wp-content\/uploads\/2020\/07\/TYBA-State-Tournament.jpg"]}</script>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.thunder1320.com/wp-content/themes/graphene/images/bg.jpg"); background-position: center top; background-size: contain; background-repeat: no-repeat; background-attachment: scroll; }
</style>
	<meta property="og:type" content="article" />
<meta property="og:title" content="Two Manchester Youth Baseball Teams Grab State Titles on Sunday" />
<meta property="og:url" content="https://www.thunder1320.com/sports/two-manchester-youth-baseball-teams-grab-state-titles-on-sunday/" />
<meta property="og:site_name" content="Thunder Radio" />
<meta property="og:description" content="The Tennessee Youth Baseball Association hosted state tournaments for 7 different age divisions were held this weekend.&nbsp; Playing at Barfield Crescent Park in Murfreesboro, 3 Manchester teams made the finals with 2 teams grabbing state titles.&nbsp; In the 18U division, the Manchester Yankees blazed through pool play unbeaten to earn the number 1 seed going ..." />
<meta property="og:updated_time" content="2020-07-20T18:47:59+00:00" />
<meta property="article:modified_time" content="2020-07-20T18:47:59+00:00" />
<meta property="article:published_time" content="2020-07-20T16:58:00+00:00" />
<meta property="og:image" content="https://www.thunder1320.com/wp-content/uploads/2020/07/TYBA-State-Tournament.jpg" />
<meta property="og:image:width" content="645" />
<meta property="og:image:height" content="630" />
<meta name="apple-itunes-app" content="app-id=988398905, affiliate-data=myAffiliateData, app-argument=https://www.thunder1320.com">

<script type="text/javascript">
jQuery(document).ready(function(){
var item = document.querySelector('.et_pb_slider .et_pb_slides');
if(item!=null){
for (var i = item.children.length; i >= 0; i--) {
item.appendChild(item.children[Math.random() * i | 0]);
}
}
});
</script>		<style type="text/css" id="wp-custom-css">
			
#previous, #previous a, #previous a:visited, #next-post, #next-post a, #next-post a:visited {
    color: #000000;
    font: 12px tahoma;
	text-decoration: none;}
    
    #secondary {
 background: #4c4c4c;
}
    
    #sidebar {
  background:#4c4c4c;
        
}

/* Added to make the homepage a static page */
body.home .post-title.entry-title {
    display: none;
}

body.home .homepage_panes.row {
    display: none;
}

/* Added to reset the padding on individual post pages */ 
.post .entry, .singular .posts-list .post .entry {
    padding: 5px 15px 0 15px !important;
}

/* Added to minimize the padding on the right add column 
.widget-area .sidebar-wrap {
    border-top: 0;
    padding-top: 15px;
}
.sidebar p {
	margin-top: 0;
}*/

/* 3/4/2020 JL: Added to put the ads on the right of the obit page */
.page-id-12 #content-main {
	width: 75%;
	float: left;
	padding-left: 10px;
	padding-right: 10px;
}

.page-id-12 #sidebar1 {
	width: 25%;
	float: left;
	padding-left: 0;
	padding-right: 10px;
}

.page-id-12 #sidebar1 img {
	max-width: 100%;
}

.page-id-12 #sidebar1 > div {
    padding: 0;
    border-top: none;
}

.page-id-12 .entry {
	padding: 0 5px!important;
}		</style>
		    </head>
    <body data-rsssl=1 class="post-template-default single single-post postid-98096 single-format-standard custom-background et_divi_builder tribe-no-js layout-boxed two_col_left two-columns singular et-pb-theme-graphene et-db et_minified_js et_minified_css">
        
        <div class="container boxed-wrapper">
            
                            <div id="top-bar" class="row clearfix ">
                                            <div class="col-md-12 top-bar-items">
                            
                                                                                        	<ul class="social-profiles">
							
			            <li class="social-profile social-profile-twitter">
			            	<a href="https://twitter.com/WMSRradio" title="Twitter" id="social-id-1" class="mysocial social-twitter" target="_blank">
			            				                            <i class="fa fa-twitter"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-facebook">
			            	<a href="https://www.facebook.com/WMSRradio" title="Facebook" id="social-id-2" class="mysocial social-facebook" target="_blank">
			            				                            <i class="fa fa-facebook"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-youtube">
			            	<a href="https://www.youtube.com/user/WMSRradio" title="YouTube" id="social-id-3" class="mysocial social-youtube" target="_blank">
			            				                            <i class="fa fa-youtube"></i>
		                        			            	</a>
			            </li>
		            
		    	    </ul>
                                
                                                            <button type="button" class="search-toggle navbar-toggle collapsed" data-toggle="collapse" data-target="#top_search">
                                    <span class="sr-only">Toggle search form</span>
                                    <i class="fa fa-search-plus"></i>
                                </button>

                                <div id="top_search">
                                    <form class="searchform" method="get" action="https://www.thunder1320.com">
	<div class="input-group">
		<div class="form-group live-search-input">
		    <input type="text" name="s" class="form-control" placeholder="Search">
		    		</div>
	    <span class="input-group-btn">
	    	<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
	    </span>
    </div>
    </form>                                                                    </div>
                                                        
                                                    </div>
                                    </div>
            

            <div id="header" class="row">

                                
                                    <div class="header-widget"><div id="text-4" class="sidebar-wrap clearfix widget_text">			<div class="textwidget"><a href="http://bit.ly/thunderradiostream"><img src="https://www.thunder1320.com/wp-content/uploads/2020/07/top-banner_braves-play-here.jpg" class="attachment-1170x100 size-1170x100" alt="" title="" /></a></div>
		</div></div>                            </div>


                        <nav class="navbar row navbar-inverse">

                <div class="navbar-header align-center">
                		                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#header-menu-wrap, #secondary-menu-wrap">
	                        <span class="sr-only">Toggle navigation</span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                    </button>
                	                    
                                            	                        <h2 class="header_title mobile-only">	                            <a href="https://www.thunder1320.com" title="Go back to the front page">	                                Thunder Radio	                            </a>	                        </h2>                        
	                                                
                                    </div>

                                    <div class="collapse navbar-collapse" id="header-menu-wrap">

            			<ul id="header-menu" class="nav navbar-nav flip"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.thunder1320.com" class="has-icon"><i class="fa fa-https://www.thunder1320.com/wp-content/plugins/wptouch-pro/resources/icons/elegant/home.png"></i> Home</a></li>
<li id="menu-item-89417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89417"><a href="https://www.thunder1320.com/news-2/">News</a></li>
<li id="menu-item-89415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89415"><a href="https://www.thunder1320.com/sports/">Sports</a></li>
<li id="menu-item-89414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89414"><a href="https://www.thunder1320.com/obituaries/">Obituaries</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.thunder1320.com/category/birthdays/" class="has-icon"><i class="fa fa-https://www.thunder1320.com/wp-content/plugins/wptouch-pro/resources/icons/elegant/paper.png"></i> Birthdays</a></li>
<li id="menu-item-89918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89918"><a href="https://www.thunder1320.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-20037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20037"><a href="https://www.thunder1320.com/downloads/" class="has-icon"><i class="fa fa-https://www.thunder1320.com/wp-content/plugins/wptouch-pro/resources/icons/elegant/paper.png"></i> Downloads</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.thunder1320.com/contact/advertise/" class="has-icon"><i class="fa fa-https://www.thunder1320.com/wp-content/plugins/wptouch-pro/resources/icons/elegant/paper.png"></i> Get your business on Thunder</a></li>
<li id="menu-item-88723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88723"><a href="https://www.thunder1320.com/on-air-schedule/">On-Air Schedule</a></li>
<li id="menu-item-94115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94115"><a href="https://www.thunder1320.com/greatguarantee/">GREAT advertising guarantee</a></li>
<li id="menu-item-95079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95079"><a href="https://www.thunder1320.com/websites/">Get my own business website</a></li>
<li id="menu-item-96583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96583"><a href="https://www.thunder1320.com/swap-shop/">Swap &#038; Shop</a></li>
</ul>                        
            			                        
                                            </div>
                
                                    
                            </nav>

            
            <div id="content" class="clearfix hfeed row">
                
                    
                                        
                    <div id="content-main" class="clearfix content-main col-md-9">
                    						<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155226793-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155226793-1');
</script>

	
		<div class="post-nav post-nav-top clearfix">
			<p class="previous col-sm-6"><i class="fa fa-arrow-circle-left"></i> <a href="https://www.thunder1320.com/sports/this-is-how-braves-rotation-may-look/" rel="prev">This is How Braves&#8217; Rotation May Look</a></p>			<p class="next-post col-sm-6"><a href="https://www.thunder1320.com/sports/manchester-youth-baseball-association-postseason-tournament-begins-tuesday/" rel="next">Manchester Youth Baseball Association Postseason Tournament Begins Tuesday</a> <i class="fa fa-arrow-circle-right"></i></p>					</div>
		        
<div id="post-98096" class="clearfix post post-98096 type-post status-publish format-standard has-post-thumbnail hentry category-sports nodate item-wrap">
		
	<div class="entry clearfix">
    	
                        
		        <h1 class="post-title entry-title">
			Two Manchester Youth Baseball Teams Grab State Titles on Sunday			        </h1>
		
				
				<div class="entry-content clearfix">
							
										
						
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="https://www.thunder1320.com/wp-content/uploads/2020/07/TYBA-State-Tournament.jpg" alt="" class="wp-image-98120" width="259" height="251"/></figure></div>



<p>The Tennessee Youth Baseball Association hosted state tournaments for 7 different age divisions were held this weekend.  Playing at Barfield Crescent Park in Murfreesboro, 3 Manchester teams made the finals with 2 teams grabbing state titles.  </p>



<p>In the 18U division, the Manchester Yankees blazed
through pool play unbeaten to earn the number 1 seed going into Sunday’s single
elimination bracket.&nbsp; In the tournament
finals, the Yankees defeated the Christiana Braves to claim the title.&nbsp; </p>



<p>In the 15U division, the Manchester All-Stars went
2 and 1 in pool play losing only to Nitro.&nbsp;
Seeded 2<sup>nd</sup> in the tournament bracket, the All-Stars matched up
against Nitro in the finals.&nbsp; The
All-Stars won the rematch to earn the state title.&nbsp; </p>



<p>In the 5 and 6 year old division, the Coffee
County Raiders went 2 and 1 in pool play losing only to Tidal Wave.&nbsp; The Raiders advanced to the finals with a win
in a tournament semifinal win over Donelson to get a rematch with Tidal
Wave.&nbsp; The Raiders were unable to gain
the revenge win over Tidal Wave and settled for a runner-up finish.&nbsp; </p>



<p><em>The pictures,
material and information contained in this story may not be republished, rebroadcast,
rewritten, or redistributed, for commercial gain, without the express written
consent of Coffee County Broadcasting.</em></p>
<div class="simplesocialbuttons simplesocial-sm-round simplesocialbuttons_inline simplesocialbuttons-align-left post-98096 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.thunder1320.com/sports/two-manchester-youth-baseball-teams-grab-state-titles-on-sunday/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Two+Manchester+Youth+Baseball+Teams+Grab+State+Titles+on+Sunday&url=https://www.thunder1320.com/sports/two-manchester-youth-baseball-teams-grab-state-titles-on-sunday/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=https://www.thunder1320.com/sports/two-manchester-youth-baseball-teams-grab-state-titles-on-sunday/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
</div>
								</div>
		
			</div>

</div>







            
  

                </div><!-- #content-main -->
        
        	
    
<div id="sidebar1" class="sidebar sidebar-right widget-area col-md-3">

	
    <div id="text-6" class="sidebar-wrap clearfix widget_text">			<div class="textwidget"><p>&nbsp;</p>
<div align="center">
<p><a href="http://bit.ly/thunderradiostream"><img class="aligncenter size-full wp-image-95585" src="https://www.thunder1320.com/wp-content/uploads/2020/06/web_skyscraper_health-and-wellness.jpg" alt="" width="180" height="400" /></a></p>
</div>
<div align="center">
<p>&nbsp;</p>
<p><a href="http://www.benlomandconnect.com" target="_blank" rel="noopener noreferrer"><img src="https://www.thunder1320.com/images/blomand.jpg" width="180" height="400" /></a></p>
<p>&nbsp;</p>
<p><a href="http://www.fnbmwm.com/" target="_blank" rel="noopener noreferrer"><img src="https://www.thunder1320.com/images/fnbhome.png" width="180" /></a></p>
</div>
</div>
		</div>    
        
    
</div><!-- #sidebar1 -->        
        
    </div><!-- #content -->


    
        
    <div id="sidebar_bottom" class="sidebar widget-area row footer-widget-col-3">
                    		
            </div>

	

<div id="footer" class="row">
    
        
        <div class="copyright-developer">
                            <div id="copyright">
                    <p><a href="https://publicfiles.fcc.gov/am-profile/wmsr" target="_blank">WMSR-AM OPIF</a></p>
                </div>
            
                            <div id="developer">
                    <p>
                                                Made with <i class="fa fa-heart"></i> by <a href="https://www.graphene-theme.com/" rel="nofollow">Graphene Themes</a>.                    </p>

                                    </div>
                    </div>

                
    </div><!-- #footer -->


</div><!-- #container -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.thunder1320.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.thunder1320.com\/wp-content\/themes\/graphene\/images","builder_images_uri":"https:\/\/www.thunder1320.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"490d7fae62","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"79bc774472","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"98096","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/divi-builder/js/divi-builder.min.js?ver=4.0.7'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"a7f254dc6b","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/divi-builder/core/admin/js/common.js?ver=4.0.7'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script></body>
</html>