<!DOCTYPE html><!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <script>var et_site_url='https://www.thunder1320.com';var et_post_id='88170';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>SBCO donates $2,000 for Christmas charities; Manchester PD to adopt approx. 80 Christmas angels &#8211; Thunder Radio</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Thunder Radio &raquo; Feed" href="https://www.thunder1320.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thunder Radio &raquo; Comments Feed" href="https://www.thunder1320.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Thunder Radio &raquo; iCal Feed" href="https://www.thunder1320.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thunder1320.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.thunder1320.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://www.thunder1320.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.thunder1320.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thunder1320.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='https://www.thunder1320.com/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/css/public.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-font-awesome-css'  href='https://www.thunder1320.com/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/css/font-awesome.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-animate-css'  href='https://www.thunder1320.com/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/css/animate.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='https://www.thunder1320.com/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='secure-copy-content-protection-css'  href='https://www.thunder1320.com/wp-content/plugins/secure-copy-content-protection/public/css/secure-copy-content-protection-public.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://www.thunder1320.com/wp-content/plugins/simple-banner/simple-banner.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='https://www.thunder1320.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C700i&#038;subset=latin&#038;ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thunder1320.com/wp-content/themes/graphene/bootstrap/css/bootstrap.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thunder1320.com/wp-content/themes/graphene/fonts/font-awesome/css/font-awesome.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-css'  href='https://www.thunder1320.com/wp-content/themes/graphene/style.css?ver=2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-responsive-css'  href='https://www.thunder1320.com/wp-content/themes/graphene/responsive.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-blocks-css'  href='https://www.thunder1320.com/wp-content/themes/graphene/blocks.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://www.thunder1320.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.thunder1320.com/wp-content/plugins/newsletter/style.css?ver=6.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='https://www.thunder1320.com/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/css/font-awesome.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mif_style-css'  href='https://www.thunder1320.com/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/css/mif_style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-modules-style-css'  href='https://www.thunder1320.com/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.min.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thunder1320.com/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thunder1320.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.thunder1320.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=5.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/www.thunder1320.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/js/public.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/secure-copy-content-protection/public/js/secure-copy-content-protection-public.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/secure-copy-content-protection/public/js/jquery.mobile.custom.min.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/simple-banner/simple-banner.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/bootstrap/js/bootstrap.min.js?ver=2.7'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/js/bootstrap-hover-dropdown/bootstrap-hover-dropdown.min.js?ver=2.7'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/js/bootstrap-submenu/bootstrap-submenu.min.js?ver=2.7'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/js/html5shiv/html5shiv.min.js?ver=2.7'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/js/respond.js/respond.min.js?ver=2.7'></script>
<![endif]-->
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/js/jquery.infinitescroll.min.js?ver=2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"siteurl":"https:\/\/www.thunder1320.com","ajaxurl":"https:\/\/www.thunder1320.com\/wp-admin\/admin-ajax.php","templateUrl":"https:\/\/www.thunder1320.com\/wp-content\/themes\/graphene","isSingular":"1","enableStickyMenu":"","shouldShowComments":"","commentsOrder":"newest","sliderDisable":"1","sliderInterval":"7000","infScrollBtnLbl":"Load more","infScrollOn":"","infScrollCommentsOn":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollFinishedText":"All loaded!","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsFinishedMsg":"All comments loaded!","disableLiveSearch":"1","txtNoResult":"No result found.","isMasonry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/js/graphene.js?ver=2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mif = {"ajax_url":"https:\/\/www.thunder1320.com\/wp-admin\/admin-ajax.php","version":"free"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/js/mif-custom.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.thunder1320.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thunder1320.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thunder1320.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Government office closures for Thanksgiving' href='https://www.thunder1320.com/news/government-office-closures-for-thanksgiving/' />
<link rel='next' title='Temple Basketball Drops Pair of Games in Jamestown on Monday' href='https://www.thunder1320.com/sports/temple-basketball-drops-pair-of-games-in-jamestown-on-monday/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.thunder1320.com/news/sbco-donates-2000-for-christmas-charities-manchester-pd-to-adopt-approx-80-christmas-angels/" />
<link rel='shortlink' href='https://wp.me/p2jgwO-mW6' />
<link rel="alternate" type="application/json+oembed" href="https://www.thunder1320.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thunder1320.com%2Fnews%2Fsbco-donates-2000-for-christmas-charities-manchester-pd-to-adopt-approx-80-christmas-angels%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thunder1320.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thunder1320.com%2Fnews%2Fsbco-donates-2000-for-christmas-charities-manchester-pd-to-adopt-approx-80-christmas-angels%2F&#038;format=xml" />
<div id="ays_tooltip">Due to copyright concerns, you cannot copy content of this page. If you see a photo you are interested in, contact the original photographer about purchase. Reminder - illegally downloading photos and using without the permission of a photographer is infringement and against the law.</div>
                    <style>
                        #ays_tooltip {
                            background-color: #ffffff;
                            border: 1px solid #b7b7b7;
                            border-radius: 3px;
                            color: #ff0000;
                            padding: 5px;
                            font-size: 12px;
                        }
                        
                        #ays_tooltip > * {
                            color: #ff0000;
                            font-size: 12px;
                        }
                       
                    </style>
                <style>
                *::selection {
            background-color: transparent !important;
            color: inherit !important;
        }

        *::-moz-selection {
            background-color: transparent !important;
            color: inherit !important;
        }

            </style>
    <script>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</script>
<style type="text/css" media="screen">.simple-banner{background:#b51a00};</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#000000};</style> <style media="screen">

		 /*inline margin*/
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-sm-round button{
	  margin: ;
	}
	
	
	
	
	
	
			 /*margin-digbar*/

	
	
	
	
	
	
	

</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thunder1320.com"><link rel="https://theeventscalendar.com/" href="https://www.thunder1320.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css">
#top-bar{background-color:#000000}.navbar {background: #212121}#content, #header {background-color: #000000}a, .post .date .day, .pagination>li>a, .pagination>li>a:hover, .pagination>li>span, #comments > h4.current a, #comments > h4.current a .fa, .post-nav-top p, .post-nav-top a, .autocomplete-suggestions strong {color: #1e73be}a:focus, a:hover, .post-nav-top a:hover {color: #1e3ebf}.sticky {border-color: #4f2d69}.sidebar .sidebar-wrap {background-color: #2d2d2d; border-color: #2d2d2d}.btn, .btn:focus, .btn:hover, .Button, .colour-preview .button, input[type="submit"], button[type="submit"], #commentform #submit, .wpsc_buy_button, #back-to-top, .wp-block-button .wp-block-button__link:not(.has-background) {background: #dd3333; color: #ffffff}.label-primary, .pagination>.active>a, .pagination>.active>a:focus, .pagination>.active>a:hover, .pagination>.active>span, .pagination>.active>span:focus, .pagination>.active>span:hover, .list-group-item.parent, .list-group-item.parent:focus, .list-group-item.parent:hover {background: #4F2D69; border-color: #4F2D69; color: #000000}.archive-title span {color: #ffffff}.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}.carousel, .carousel .item{height:400px}@media (max-width: 991px) {.carousel, .carousel .item{height:250px}}#header{max-height:100px}
</style>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":"https:\/\/www.thunder1320.com\/news\/sbco-donates-2000-for-christmas-charities-manchester-pd-to-adopt-approx-80-christmas-angels\/","publisher":{"@type":"Organization","name":"Thunder Radio"},"headline":"SBCO donates $2,000 for Christmas charities; Manchester PD to adopt approx. 80 Christmas angels","datePublished":"2019-11-25T19:42:47+00:00","dateModified":"2019-11-25T16:46:48+00:00","description":"Pictured are, from left, Manchester Police Department Assistant Chief Adam Floied; Taylor Rayfield with SBCO; Manchester Mayor Lonnie Norman; Manchester Police Department Investigator Trey Adcock; Manchester Police Chief Mark Yother; Carter Sain with SBCO; Bill Nickels with SBCO; Steve Graves and Manchester Police Department Chief Investigator Brandon Tomberlin. The Sportsmen and Businessmen&rsquo;s Charitable Organization made ...","author":{"@type":"Person","name":"Josh Peterson"},"image":["https:\/\/www.thunder1320.com\/wp-content\/uploads\/2019\/11\/sbco.jpg","https:\/\/www.thunder1320.com\/wp-content\/uploads\/2019\/11\/sbco-768x576.jpg"]}</script>
	<style type="text/css">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</style><style type="text/css">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</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.thunder1320.com/wp-content/themes/graphene/images/bg.jpg"); background-position: center top; background-size: contain; background-repeat: no-repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SBCO donates $2,000 for Christmas charities; Manchester PD to adopt approx. 80 Christmas angels" />
<meta property="og:url" content="https://www.thunder1320.com/news/sbco-donates-2000-for-christmas-charities-manchester-pd-to-adopt-approx-80-christmas-angels/" />
<meta property="og:description" content="Pictured are, from left, Manchester Police Department Assistant Chief Adam Floied; Taylor Rayfield with SBCO; Manchester Mayor Lonnie Norman; Manchester Police Department Investigator Trey Adcock; …" />
<meta property="article:published_time" content="2019-11-26T01:42:47+00:00" />
<meta property="article:modified_time" content="2019-11-25T22:46:48+00:00" />
<meta property="og:site_name" content="Thunder Radio" />
<meta property="og:image" content="https://www.thunder1320.com/wp-content/uploads/2019/11/sbco.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="720" />
<meta name="twitter:text:title" content="SBCO donates $2,000 for Christmas charities; Manchester PD to adopt approx. 80 Christmas angels" />
<meta name="twitter:image" content="https://www.thunder1320.com/wp-content/uploads/2019/11/sbco.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<meta name="apple-itunes-app" content="app-id=988398905, affiliate-data=myAffiliateData, app-argument=https://www.thunder1320.com">			<style type="text/css" id="wp-custom-css">
				
#previous, #previous a, #previous a:visited, #next-post, #next-post a, #next-post a:visited {
    color: #000000;
    font: 12px tahoma;
	text-decoration: none;}
    
    #secondary {
 background: #4c4c4c;
}
    
    #sidebar {
  background:#4c4c4c;
        
}
			</style>
		    </head>
    <body data-rsssl=1 class="post-template-default single single-post postid-88170 single-format-standard custom-background et_divi_builder tribe-no-js layout-boxed three_col_left three-columns singular et-pb-theme-graphene et-db et_minified_js et_minified_css">
        
        <div class="container boxed-wrapper">
            
                            <div id="top-bar" class="row clearfix ">
                                            <div class="col-md-12 top-bar-items">
                            
                                                                                        	<ul class="social-profiles">
							
			            <li class="social-profile social-profile-twitter">
			            	<a href="https://twitter.com/WMSRradio" title="Twitter" id="social-id-1" class="mysocial social-twitter" target="_blank">
			            				                            <i class="fa fa-twitter"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-facebook">
			            	<a href="https://www.facebook.com/WMSRradio" title="Facebook" id="social-id-2" class="mysocial social-facebook" target="_blank">
			            				                            <i class="fa fa-facebook"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-youtube">
			            	<a href="https://www.youtube.com/user/WMSRradio" title="YouTube" id="social-id-3" class="mysocial social-youtube" target="_blank">
			            				                            <i class="fa fa-youtube"></i>
		                        			            	</a>
			            </li>
		            
		    	    </ul>
                                
                                                            <button type="button" class="search-toggle navbar-toggle collapsed" data-toggle="collapse" data-target="#top_search">
                                    <span class="sr-only">Toggle search form</span>
                                    <i class="fa fa-search-plus"></i>
                                </button>

                                <div id="top_search">
                                    <form class="searchform" method="get" action="https://www.thunder1320.com">
	<div class="input-group">
		<div class="form-group live-search-input">
		    <input type="text" name="s" class="form-control" placeholder="Search">
		    		</div>
	    <span class="input-group-btn">
	    	<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
	    </span>
    </div>
    </form>                                                                    </div>
                                                        
                                                    </div>
                                    </div>
            

            <div id="header" class="row">

                                
                                    <div class="header-widget"><div id="text-4" class="sidebar-wrap clearfix widget_text">			<div class="textwidget"><a href="https://www.thunder1320.com/wmsr-live.htm" target="_blank" rel="noopener noreferrer"><img width="1170" height="100" src="https://www.thunder1320.com/wp-content/uploads/2019/10/banner-ramsey2019-b.png" class="attachment-1170x100 size-1170x100" alt="" title="" srcset="https://www.thunder1320.com/wp-content/uploads/2019/10/banner-ramsey2019-b.png 1170w, https://www.thunder1320.com/wp-content/uploads/2019/10/banner-ramsey2019-b-300x26.png 300w, https://www.thunder1320.com/wp-content/uploads/2019/10/banner-ramsey2019-b-768x66.png 768w, https://www.thunder1320.com/wp-content/uploads/2019/10/banner-ramsey2019-b-1024x88.png 1024w" sizes="(max-width: 1170px) 100vw, 1170px"></a></div>
		</div></div>                            </div>


                        <nav class="navbar row navbar-inverse">

                <div class="navbar-header align-center">
                		                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#header-menu-wrap, #secondary-menu-wrap">
	                        <span class="sr-only">Toggle navigation</span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                    </button>
                	                    
                                            	                        <h2 class="header_title mobile-only">	                            <a href="https://www.thunder1320.com" title="Go back to the front page">	                                Thunder Radio	                            </a>	                        </h2>                        
	                                                
                                    </div>

                                    <div class="collapse navbar-collapse" id="header-menu-wrap">

            			<ul id="header-menu" class="nav navbar-nav flip"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.thunder1320.com" class="has-icon"><i class="fa fa-https://www.thunder1320.com/wp-content/plugins/wptouch-pro/resources/icons/elegant/home.png"></i> Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="https://www.thunder1320.com/category/news/" class="has-icon"><i class="fa fa-https://www.thunder1320.com/wp-content/plugins/wptouch-pro/resources/icons/elegant/paper.png"></i> News</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.thunder1320.com/category/sports/" class="has-icon"><i class="fa fa-https://www.thunder1320.com/wp-content/plugins/wptouch-pro/resources/icons/elegant/paper.png"></i> Sports</a></li>
<li id="menu-item-19505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19505"><a href="https://www.thunder1320.com/category/obit/" class="has-icon"><i class="fa fa-https://www.thunder1320.com/wp-content/plugins/wptouch-pro/resources/icons/elegant/paper.png"></i> Obituaries</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.thunder1320.com/category/birthdays/" class="has-icon"><i class="fa fa-https://www.thunder1320.com/wp-content/plugins/wptouch-pro/resources/icons/elegant/paper.png"></i> Birthdays</a></li>
<li id="menu-item-1348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1348"><a href="https://www.thunder1320.com/events" class="has-icon"><i class="fa fa-https://www.thunder1320.com/wp-content/plugins/wptouch-pro/resources/icons/elegant/paper.png"></i> Community Calendar</a></li>
<li id="menu-item-20037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20037"><a href="https://www.thunder1320.com/downloads/" class="has-icon"><i class="fa fa-https://www.thunder1320.com/wp-content/plugins/wptouch-pro/resources/icons/elegant/paper.png"></i> Downloads</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28"><a href="https://www.thunder1320.com/contact/" class="dropdown-toggle has-icon" data-toggle="dropdown" data-submenu="1" data-depth="10" data-hover="dropdown"><i class="fa fa-https://www.thunder1320.com/wp-content/plugins/wptouch-pro/resources/icons/elegant/paper.png"></i> Contact <i class="fa fa-chevron-down"></i></a>
<ul class="dropdown-menu">
	<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.thunder1320.com/contact/advertise/" class="has-icon"><i class="fa fa-https://www.thunder1320.com/wp-content/plugins/wptouch-pro/resources/icons/elegant/paper.png"></i> Advertise</a></li>
</ul>
</li>
<li id="menu-item-86644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86644"><a href="https://www.thunder1320.com/on-air-schedule/" class="has-icon"><i class="fa fa-https://www.thunder1320.com/wp-content/plugins/wptouch-pro/resources/icons/elegant/paper.png"></i> On Air Schedule</a></li>
</ul>                        
            			                        
                                            </div>
                
                                    
                            </nav>

            
            <div id="content" class="clearfix hfeed row">
                
                    
                                        
                    <div id="content-main" class="clearfix content-main col-md-6">
                    						<div class="wp_bannerize group">
<div><img src="https://www.thunder1320.com/wp-content/uploads/2019/11/xmas-parade-city-of.jpg" alt="" width="400" height="150"/>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(190)"  href="https://www.alwhitemotors.net/" rel="nofollow" target="_blank">
<img src="https://www.thunder1320.com/wp-content/uploads/2019/02/alwhiteb.png" alt="" width="400" height="100"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(84)"  href="http://eepurl.com/co16hX" rel="nofollow" target="_blank">
<img src="https://www.thunder1320.com/wp-content/uploads/2015/06/lnewsdelivered5.gif" alt="" width="400" height="50"/>
</a>
</div></div>
	
		<div class="post-nav post-nav-top clearfix">
			<p class="previous col-sm-6"><i class="fa fa-arrow-circle-left"></i> <a href="https://www.thunder1320.com/news/government-office-closures-for-thanksgiving/" rel="prev">Government office closures for Thanksgiving</a></p>			<p class="next-post col-sm-6"><a href="https://www.thunder1320.com/sports/temple-basketball-drops-pair-of-games-in-jamestown-on-monday/" rel="next">Temple Basketball Drops Pair of Games in Jamestown on Monday</a> <i class="fa fa-arrow-circle-right"></i></p>					</div>
		        
<div id="post-88170" class="clearfix post post-88170 type-post status-publish format-standard has-post-thumbnail hentry category-news nodate item-wrap">
		
	<div class="entry clearfix">
    	
                        
		        <h1 class="post-title entry-title">
			SBCO donates $2,000 for Christmas charities; Manchester PD to adopt approx. 80 Christmas angels			        </h1>
		
				
				<div class="entry-content clearfix">
							
										
						
<figure class="wp-block-image"><img src="https://www.thunder1320.com/wp-content/uploads/2019/11/sbco.jpg" alt="" class="wp-image-88171" srcset="https://www.thunder1320.com/wp-content/uploads/2019/11/sbco.jpg 960w, https://www.thunder1320.com/wp-content/uploads/2019/11/sbco-300x225.jpg 300w, https://www.thunder1320.com/wp-content/uploads/2019/11/sbco-768x576.jpg 768w, https://www.thunder1320.com/wp-content/uploads/2019/11/sbco-510x382.jpg 510w" sizes="(max-width: 960px) 100vw, 960px" /><figcaption>Pictured are, from left, Manchester Police Department Assistant Chief Adam Floied; Taylor Rayfield with SBCO; Manchester Mayor Lonnie Norman; Manchester Police Department Investigator Trey Adcock; Manchester Police Chief Mark Yother; Carter Sain with SBCO; Bill Nickels with SBCO; Steve Graves and Manchester Police Department Chief Investigator Brandon Tomberlin. </figcaption></figure>



<p>The Sportsmen and Businessmen’s Charitable Organization made a sizable contribution to the Manchester Police Department Monday &#8211; funds that will go toward adopting approximately 80 Christmas Angels from the city’s Angel Tree Program. </p>



<p>“We do food baskets and Christmas gifts &#8211; we have about 80 angels from the school system, we will do those and 40 to 50 food baskets,” explained Manchester Police Department Chief Mark Yother.&nbsp;</p>



<p>SBCO donated $1,000 to the department for that effort, and another $1,000 to the Steve Graves-Gene Taylor Christmas Charity Fund.&nbsp;</p>



<p>Yother said that other money for the massive effort comes from Bonnaroo donations and other various fundraisers and donations throughout the year.&nbsp;</p>



<p>“If you spend $100 per child that’s $8,000 right there,” explained Yother. “It can really get up there but we think it’s important.”</p>



<p>Police officers will start shopping this weekend for Angel Tree.&nbsp;</p>



<p>Individuals who would like to donate toys or make monetary donations to the effort can visit the police department at 200 W. Fort St. in Manchester.&nbsp;</p>
<div class="simplesocialbuttons simplesocial-sm-round simplesocialbuttons_inline simplesocialbuttons-align-left post-88170 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.thunder1320.com/news/sbco-donates-2000-for-christmas-charities-manchester-pd-to-adopt-approx-80-christmas-angels/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=SBCO+donates+%242%2C000+for+Christmas+charities%3B+Manchester+PD+to+adopt+approx.+80+Christmas+angels&url=https://www.thunder1320.com/news/sbco-donates-2000-for-christmas-charities-manchester-pd-to-adopt-approx-80-christmas-angels/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=https://www.thunder1320.com/news/sbco-donates-2000-for-christmas-charities-manchester-pd-to-adopt-approx-80-christmas-angels/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
</div>
								</div>
		
			</div>

</div>







            
  

                </div><!-- #content-main -->
        
            
<div id="sidebar2" class="sidebar sidebar-left widget-area col-md-3">

	
    <div id="text-13" class="sidebar-wrap clearfix widget_text">			<div class="textwidget"></div>
		</div>    
        
    
</div><!-- #sidebar2 -->	
    
<div id="sidebar1" class="sidebar sidebar-right widget-area col-md-3">

	
    <div id="text-11" class="sidebar-wrap clearfix widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://www.ccantidrug.org" target="_blank" rel="noopener noreferrer"><img src="https://www.thunder1320.com/images/ccadc.png" width="180" /></a></p>
</div>
		</div>    
        
    
</div><!-- #sidebar1 -->        
        
    </div><!-- #content -->


    
        
    <div id="sidebar_bottom" class="sidebar widget-area row footer-widget-col-3">
                    <div id="wp_bannerize-3" class="sidebar-wrap clearfix WPBannerizeWidget col-sm-4"><div class="wp_bannerize below">
<div><a  onclick="WPBannerizeJavascript.incrementClickCount(199)"  href="https://www.hrgp.co/sherrill-pest-control/pest-control-service-sales-professional-6.aspx"  target="_blank">
<img src="https://www.thunder1320.com/wp-content/uploads/2019/08/spc-bottom-banner.jpg" alt="" width="400" height="170"/>
</a>
</div></div>
</div>		
            </div>

	

<div id="footer" class="row">
    
        
        <div class="copyright-developer">
                            <div id="copyright">
                    <p><a href="https://publicfiles.fcc.gov/am-profile/wmsr" target="_blank">WMSR-AM OPIF</a></p>
                </div>
            
                            <div id="developer">
                    <p>
                                                Made with <i class="fa fa-heart"></i> by <a href="https://www.graphene-theme.com/" rel="nofollow">Graphene Themes</a>.                    </p>

                                    </div>
                    </div>

                
    </div><!-- #footer -->


</div><!-- #container -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Powered by WPtouch Pro: 4.3.3 -->	<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='wpBannerizeStyleDefault.css-css'  href='https://www.thunder1320.com/wp-content/plugins/wp-bannerize/css/wpBannerizeStyleDefault.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.thunder1320.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.thunder1320.com\/wp-content\/themes\/graphene\/images","builder_images_uri":"https:\/\/www.thunder1320.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"30bb462cf7","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"89ca739c09","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"88170","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/divi-builder/js/divi-builder.min.js?ver=4.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.3.5'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/divi-builder/core/admin/js/common.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/www.thunder1320.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script type='text/javascript'>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitcount_plugins');</script><script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'34144442',post:'88170',tz:'-6',srv:'www.thunder1320.com'} ]);
	_stq.push([ 'clickTrackerInit', '34144442', '88170' ]);
</script>
</body>
</html>