<!DOCTYPE html><!--[if IE 7]>
<html class="ie ie7" lang="en" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <title>New issue of Thunder the Magazine now on the streets &#8211; Thunder Radio</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Thunder Radio &raquo; Feed" href="https://www.thunder1320.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thunder Radio &raquo; Comments Feed" href="https://www.thunder1320.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thunder1320.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thunder1320.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://www.thunder1320.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.10.6' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='https://www.thunder1320.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thunder1320.com/wp-content/themes/graphene/bootstrap/css/bootstrap.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thunder1320.com/wp-content/themes/graphene/fonts/font-awesome/css/font-awesome.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-css'  href='https://www.thunder1320.com/wp-content/themes/graphene/style.css?ver=2.8.4' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-responsive-css'  href='https://www.thunder1320.com/wp-content/themes/graphene/responsive.css?ver=2.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-blocks-css'  href='https://www.thunder1320.com/wp-content/themes/graphene/blocks.css?ver=2.8.4' type='text/css' media='all' />
<style id='divi-builder-style-inline-inline-css' type='text/css'>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</style>
<style id='divi-builder-dynamic-critical-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.thunder1320.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var simpleBannerScriptParams = {"version":"2.10.6","hide_simple_banner":"","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"Listen to your hometown station from your phone or your computer!  <a href=\"https:\/\/bit.ly\/streamthunder\">Click here to listen<\/a>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"115009","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"","simple_banner_color":"#ffff00","simple_banner_text_color":"#000000","simple_banner_link_color":"#0000ff","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.10.6' id='simple-banner-script-js'></script>
<script type='text/javascript' id='ssb-front-js-js-extra'>
/* <![CDATA[ */
var SSB = {"ajax_url":"https:\/\/www.thunder1320.com\/wp-admin\/admin-ajax.php","fb_share_nonce":"db7820e0d2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=3.2.4' id='ssb-front-js-js'></script>
<script defer type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/bootstrap/js/bootstrap.min.js?ver=2.8.4' id='bootstrap-js'></script>
<script defer type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/js/bootstrap-hover-dropdown/bootstrap-hover-dropdown.min.js?ver=2.8.4' id='bootstrap-hover-dropdown-js'></script>
<script defer type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/js/bootstrap-submenu/bootstrap-submenu.min.js?ver=2.8.4' id='bootstrap-submenu-js'></script>
<script defer type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/js/jquery.infinitescroll.min.js?ver=2.8.4' id='infinite-scroll-js'></script>
<script type='text/javascript' id='graphene-js-extra'>
/* <![CDATA[ */
var grapheneJS = {"siteurl":"https:\/\/www.thunder1320.com","ajaxurl":"https:\/\/www.thunder1320.com\/wp-admin\/admin-ajax.php","templateUrl":"https:\/\/www.thunder1320.com\/wp-content\/themes\/graphene","isSingular":"1","enableStickyMenu":"","shouldShowComments":"","commentsOrder":"newest","sliderDisable":"1","sliderInterval":"7000","infScrollBtnLbl":"Load more","infScrollOn":"","infScrollCommentsOn":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollFinishedText":"All loaded!","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsFinishedMsg":"All comments loaded!","disableLiveSearch":"1","txtNoResult":"No result found.","isMasonry":""};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.thunder1320.com/wp-content/themes/graphene/js/graphene.js?ver=2.8.4' id='graphene-js'></script>
<link rel="https://api.w.org/" href="https://www.thunder1320.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thunder1320.com/wp-json/wp/v2/posts/115009" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thunder1320.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thunder1320.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://www.thunder1320.com/news/new-issue-of-thunder-the-magazine-now-on-the-streets/" />
<link rel='shortlink' href='https://www.thunder1320.com/?p=115009' />
<link rel="alternate" type="application/json+oembed" href="https://www.thunder1320.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thunder1320.com%2Fnews%2Fnew-issue-of-thunder-the-magazine-now-on-the-streets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thunder1320.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thunder1320.com%2Fnews%2Fnew-issue-of-thunder-the-magazine-now-on-the-streets%2F&#038;format=xml" />
<style type="text/css">.simple-banner{background:#ffff00;}</style><style type="text/css">.simple-banner .simple-banner-text{color:#000000;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#0000ff;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script> <style media="screen">

		 /*inline margin*/
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-sm-round button{
	  margin: ;
	}
	
	
	
	
	
	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 3.2.4 -->
<meta property="og:title" content="New issue of Thunder the Magazine now on the streets - Thunder Radio" />
<meta property="og:description" content="Thunder The Magazine



The newest issue of Thunder The Magazine is now on the streets. 



The quarterly magazine - featuring season recaps, action photography and feature stories from the just completed winter sports season - hit the streets on Wednesday, March 30, 2022. 



The glossy magazine is 48-pages - the largest issue yet. 



"For this issue we really wanted to step" />
<meta property="og:url" content="https://www.thunder1320.com/news/new-issue-of-thunder-the-magazine-now-on-the-streets/" />
<meta property="og:site_name" content="Thunder Radio" />
<meta property="og:image" content="https://www.thunder1320.com/wp-content/uploads/2022/03/thunder-mag.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Thunder The Magazine



The newest issue of Thunder The Magazine is now on the streets. 



The quarterly magazine - featuring season recaps, action photography and feature stories from the just completed winter sports season - hit the streets on Wednesday, March 30, 2022. 



The glossy magazine is 48-pages - the largest issue yet. 



"For this issue we really wanted to step" />
<meta name="twitter:title" content="New issue of Thunder the Magazine now on the streets - Thunder Radio" />
<meta property="twitter:image" content="https://www.thunder1320.com/wp-content/uploads/2022/03/thunder-mag.jpg" />
		<script>
		   WebFontConfig = {
		      google: { 
		      	families: ["Lato:400,400i,700,700i&display=swap"]		      }
		   };

		   (function(d) {
		      var wf = d.createElement('script'), s = d.scripts[0];
		      wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
		      wf.async = true;
		      s.parentNode.insertBefore(wf, s);
		   })(document);
		</script>
	<style type="text/css">
.top-bar{background-color:#000000} .top-bar .searchform .btn-default, .top-bar #top_search .searchform .btn-default{color:#000000}.navbar {background: #212121} @media only screen and (max-width: 768px){ #mega-menu-wrap-Header-Menu .mega-menu-toggle + #mega-menu-Header-Menu {background: #212121} }#content, body > .container > .panel-layout, #header {background-color: #000000}a, .post .date .day, .pagination>li>a, .pagination>li>a:hover, .pagination>li>span, #comments > h4.current a, #comments > h4.current a .fa, .post-nav-top p, .post-nav-top a, .autocomplete-suggestions strong {color: #1e73be}a:focus, a:hover, .post-nav-top a:hover {color: #1e3ebf}.sticky {border-color: #4f2d69}.sidebar .sidebar-wrap {background-color: #2d2d2d; border-color: #2d2d2d}.btn, .btn:focus, .btn:hover, .btn a, .Button, .colour-preview .button, input[type="submit"], button[type="submit"], #commentform #submit, .wpsc_buy_button, #back-to-top, .wp-block-button .wp-block-button__link:not(.has-background) {background: #dd3333; color: #ffffff}.label-primary, .pagination>.active>a, .pagination>.active>a:focus, .pagination>.active>a:hover, .pagination>.active>span, .pagination>.active>span:focus, .pagination>.active>span:hover, .list-group-item.parent, .list-group-item.parent:focus, .list-group-item.parent:hover {background: #4F2D69; border-color: #4F2D69; color: #000000}.archive-title span {color: #ffffff}.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}.carousel, .carousel .item{height:400px}@media (max-width: 991px) {.carousel, .carousel .item{height:250px}}#header{max-height:100px}
</style>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":"https:\/\/www.thunder1320.com\/news\/new-issue-of-thunder-the-magazine-now-on-the-streets\/","publisher":{"@type":"Organization","name":"Thunder Radio"},"headline":"New issue of Thunder the Magazine now on the streets","datePublished":"2022-03-30T09:27:00+00:00","dateModified":"2022-03-30T09:36:10+00:00","description":"Thunder The Magazine The newest issue of Thunder The Magazine is now on the streets. The quarterly magazine - featuring season recaps, action photography and feature stories from the just completed winter sports season - hit the streets on Wednesday, March 30, 2022. The glossy magazine is 48-pages - the largest issue yet. \"For this ...","author":{"@type":"Person","name":"Josh Peterson"},"image":["https:\/\/www.thunder1320.com\/wp-content\/uploads\/2022\/03\/thunder-mag.jpg"]}</script>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.thunder1320.com/wp-content/themes/graphene/images/bg.jpg"); background-position: center top; background-size: contain; background-repeat: no-repeat; background-attachment: scroll; }
</style>
	<meta property="og:type" content="article" />
<meta property="og:title" content="New issue of Thunder the Magazine now on the streets" />
<meta property="og:url" content="https://www.thunder1320.com/news/new-issue-of-thunder-the-magazine-now-on-the-streets/" />
<meta property="og:site_name" content="Thunder Radio" />
<meta property="og:description" content="Thunder The Magazine The newest issue of Thunder The Magazine is now on the streets. The quarterly magazine - featuring season recaps, action photography and feature stories from the just completed winter sports season - hit the streets on Wednesday, March 30, 2022. The glossy magazine is 48-pages - the largest issue yet. &quot;For this ..." />
<meta property="og:updated_time" content="2022-03-30T09:36:10+00:00" />
<meta property="article:modified_time" content="2022-03-30T09:36:10+00:00" />
<meta property="article:published_time" content="2022-03-30T09:27:00+00:00" />
<meta property="og:image" content="https://www.thunder1320.com/wp-content/uploads/2022/03/thunder-mag.jpg" />
<meta property="og:image:width" content="341" />
<meta property="og:image:height" content="444" />
<meta name="apple-itunes-app" content="app-id=988398905, affiliate-data=myAffiliateData, app-argument=https://www.thunder1320.com">

<script type="text/javascript">
jQuery(document).ready(function(){
var item = document.querySelector('.et_pb_slider .et_pb_slides');
if(item!=null){
for (var i = item.children.length; i >= 0; i--) {
item.appendChild(item.children[Math.random() * i | 0]);
}
}
});
</script>		<style type="text/css" id="wp-custom-css">
			
#previous, #previous a, #previous a:visited, #next-post, #next-post a, #next-post a:visited {
    color: #000000;
    font: 12px tahoma;
	text-decoration: none;}
    
    #secondary {
 background: #4c4c4c;
}
    
    #sidebar {
  background:#4c4c4c;
        
}

/* Added to make the homepage a static page */
body.home .post-title.entry-title {
    display: none;
}

body.home .homepage_panes.row {
    display: none;
}

/* Added to reset the padding on individual post pages */ 
.post .entry, .singular .posts-list .post .entry {
    padding: 5px 15px 0 15px !important;
}

/* Added to minimize the padding on the right add column 
.widget-area .sidebar-wrap {
    border-top: 0;
    padding-top: 15px;
}
.sidebar p {
	margin-top: 0;
}*/

/* 3/4/2020 JL: Added to put the ads on the right of the obit page */
.page-id-12 #content-main {
	width: 75%;
	float: left;
	padding-left: 10px;
	padding-right: 10px;
}

.page-id-12 #sidebar1 {
	width: 25%;
	float: left;
	padding-left: 0;
	padding-right: 10px;
}

.page-id-12 #sidebar1 img {
	max-width: 100%;
}

.page-id-12 #sidebar1 > div {
    padding: 0;
    border-top: none;
}

.page-id-12 .entry {
	padding: 0 5px!important;
}		</style>
		    </head>
    <body data-rsssl=1 class="post-template-default single single-post postid-115009 single-format-standard custom-background wp-embed-responsive et_divi_builder layout-boxed two_col_left two-columns singular unequal-content-bgs et-pb-theme-graphene et-db">
        
        <div class="container boxed-wrapper">
            
                            <div id="top-bar" class="row clearfix top-bar ">
                    
                                                    
                            <div class="col-md-12 top-bar-items">
                                
                                                                                                    	<ul class="social-profiles">
							
			            <li class="social-profile social-profile-twitter">
			            	<a href="https://twitter.com/WMSRradio" title="Twitter" id="social-id-1" class="mysocial social-twitter" target="_blank">
			            				                            <i class="fa fa-twitter"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-facebook">
			            	<a href="https://www.facebook.com/WMSRradio" title="Facebook" id="social-id-2" class="mysocial social-facebook" target="_blank">
			            				                            <i class="fa fa-facebook"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-youtube">
			            	<a href="https://www.youtube.com/user/WMSRradio" title="YouTube" id="social-id-3" class="mysocial social-youtube" target="_blank">
			            				                            <i class="fa fa-youtube"></i>
		                        			            	</a>
			            </li>
		            
		    	    </ul>
                                    
                                                                    <button type="button" class="search-toggle navbar-toggle collapsed" data-toggle="collapse" data-target="#top_search">
                                        <span class="sr-only">Toggle search form</span>
                                        <i class="fa fa-search-plus"></i>
                                    </button>

                                    <div id="top_search" class="top-search-form">
                                        <form class="searchform" method="get" action="https://www.thunder1320.com">
	<div class="input-group">
		<div class="form-group live-search-input">
			<label for="s" class="screen-reader-text">Search for:</label>
		    <input type="text" id="s" name="s" class="form-control" placeholder="Search">
		    		</div>
	    <span class="input-group-btn">
	    	<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
	    </span>
    </div>
    </form>                                                                            </div>
                                
                                                            </div>

                        
                                    </div>
            

            <div id="header" class="row">

                                
                                    <div class="header-widget"><div id="text-4" class="sidebar-wrap widget_text">			<div class="textwidget"><a href="https://bit.ly/unitymedctr"><img src="https://www.thunder1320.com/wp-content/uploads/2022/02/top-banner_unity-studios.jpg" class="attachment-1170x100 size-1170x100" alt="" title="" /></a></div>
		</div></div>                            </div>


                        <nav class="navbar row navbar-inverse">

                <div class="navbar-header align-center">
                		                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#header-menu-wrap, #secondary-menu-wrap">
	                        <span class="sr-only">Toggle navigation</span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                    </button>
                	                    
                    
                                            <p class="header_title mobile-only">
                            <a href="https://www.thunder1320.com" title="Go back to the front page">                                Thunder Radio                            </a>                        </p>
                    
                                            
                                    </div>

                                    <div class="collapse navbar-collapse" id="header-menu-wrap">

            			<ul id="header-menu" class="nav navbar-nav flip"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.thunder1320.com" class="has-icon"><i class="fa fa-https://www.thunder1320.com/wp-content/plugins/wptouch-pro/resources/icons/elegant/home.png"></i> Home</a></li>
<li id="menu-item-89417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89417"><a href="https://www.thunder1320.com/news-2/">News</a></li>
<li id="menu-item-89415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89415"><a href="https://www.thunder1320.com/sports/">Sports</a></li>
<li id="menu-item-109315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109315"><a href="https://www.thunder1320.com/sports-streams/">Sports Audio Streams</a></li>
<li id="menu-item-89414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89414"><a href="https://www.thunder1320.com/obituaries/">Obituaries</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.thunder1320.com/category/birthdays/" class="has-icon"><i class="fa fa-https://www.thunder1320.com/wp-content/plugins/wptouch-pro/resources/icons/elegant/paper.png"></i> Birthdays</a></li>
<li id="menu-item-113345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113345"><a href="https://www.thunder1320.com/thunder-the-magazine/">Thunder The Magazine</a></li>
<li id="menu-item-89918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89918"><a href="https://www.thunder1320.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-20037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20037"><a href="https://www.thunder1320.com/downloads/" class="has-icon"><i class="fa fa-https://www.thunder1320.com/wp-content/plugins/wptouch-pro/resources/icons/elegant/paper.png"></i> Downloads</a></li>
<li id="menu-item-114178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114178"><a href="https://www.thunder1320.com/great-advertising-guarantee/">Advertise With Thunder</a></li>
<li id="menu-item-88723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88723"><a href="https://www.thunder1320.com/on-air-schedule/">On-Air Schedule</a></li>
<li id="menu-item-95079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95079"><a href="https://www.thunder1320.com/websites/">Get my own business website</a></li>
</ul>                        
            			                        
                                            </div>
                
                                    
                            </nav>

            
            <div id="content" class="clearfix hfeed row">
                
                    
                                        
                    <div id="content-main" class="clearfix content-main col-md-9">
                    
	
		<div class="post-nav post-nav-top clearfix">
			<p class="previous col-sm-6"><i class="fa fa-arrow-circle-left"></i> <a href="https://www.thunder1320.com/news/two-young-mcminnville-adults-killed-in-tuesday-crash/" rel="prev">Two young McMinnville adults killed in Tuesday crash</a></p>			<p class="next-post col-sm-6"><a href="https://www.thunder1320.com/obit/mack-a-fannin/" rel="next">Mack A. Fannin</a> <i class="fa fa-arrow-circle-right"></i></p>					</div>
		        
<div id="post-115009" class="clearfix post post-115009 type-post status-publish format-standard has-post-thumbnail hentry category-news nodate item-wrap">
		
	<div class="entry clearfix">
    	
                        
		        <h1 class="post-title entry-title">
			New issue of Thunder the Magazine now on the streets			        </h1>
		
		
				
				<div class="entry-content clearfix">
							
										
						<div id="et-boc" class="et-boc">
			<div id="et_builder_outer_content" class="et_builder_outer_content">
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3">
		
<div class="wp-block-divi-layout"><div class="et_pb_section et_pb_section_1 et_section_regular et_section_transparent" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_slider et_pb_slider_0 et_clickable et_pb_slider_fullwidth_off et_pb_slider_no_arrows et_pb_slider_no_pagination et_slider_auto et_slider_speed_3500 et_slider_auto_ignore_hover">
				<div class="et_pb_slides">
					<div class="et_pb_slide et_pb_slide_0 et_clickable et_pb_bg_layout_dark et_pb_media_alignment_center et-pb-active-slide" data-slide-id="et_pb_slide_0">
				
				
				<div class="et_pb_container clearfix">
					<div class="et_pb_slider_container_inner">
						
						<div class="et_pb_slide_description">
							
							
						</div>
					</div>
				</div>
				
			</div>
			<div class="et_pb_slide et_pb_slide_1 et_clickable et_pb_bg_layout_dark et_pb_media_alignment_center" data-slide-id="et_pb_slide_1">
				
				
				<div class="et_pb_container clearfix">
					<div class="et_pb_slider_container_inner">
						
						<div class="et_pb_slide_description">
							
							
						</div>
					</div>
				</div>
				
			</div>
			<div class="et_pb_slide et_pb_slide_2 et_clickable et_pb_bg_layout_dark et_pb_media_alignment_center" data-slide-id="et_pb_slide_2">
				
				
				<div class="et_pb_container clearfix">
					<div class="et_pb_slider_container_inner">
						
						<div class="et_pb_slide_description">
							
							
						</div>
					</div>
				</div>
				
			</div>
			<div class="et_pb_slide et_pb_slide_3 et_clickable et_pb_bg_layout_dark et_pb_media_alignment_center" data-slide-id="et_pb_slide_3">
				
				
				<div class="et_pb_container clearfix">
					<div class="et_pb_slider_container_inner">
						
						<div class="et_pb_slide_description">
							
							
						</div>
					</div>
				</div>
				
			</div>
			<div class="et_pb_slide et_pb_slide_4 et_clickable et_pb_bg_layout_dark et_pb_media_alignment_center" data-slide-id="et_pb_slide_4">
				
				
				<div class="et_pb_container clearfix">
					<div class="et_pb_slider_container_inner">
						
						<div class="et_pb_slide_description">
							
							
						</div>
					</div>
				</div>
				
			</div>
			<div class="et_pb_slide et_pb_slide_5 et_clickable et_pb_bg_layout_dark et_pb_media_alignment_center" data-slide-id="et_pb_slide_5">
				
				
				<div class="et_pb_container clearfix">
					<div class="et_pb_slider_container_inner">
						
						<div class="et_pb_slide_description">
							
							
						</div>
					</div>
				</div>
				
			</div>
			<div class="et_pb_slide et_pb_slide_6 et_clickable et_pb_bg_layout_dark et_pb_media_alignment_center" data-slide-id="et_pb_slide_6">
				
				
				<div class="et_pb_container clearfix">
					<div class="et_pb_slider_container_inner">
						
						<div class="et_pb_slide_description">
							
							
						</div>
					</div>
				</div>
				
			</div>
			<div class="et_pb_slide et_pb_slide_7 et_clickable et_pb_bg_layout_dark et_pb_media_alignment_center" data-slide-id="et_pb_slide_7">
				
				
				<div class="et_pb_container clearfix">
					<div class="et_pb_slider_container_inner">
						
						<div class="et_pb_slide_description">
							
							
						</div>
					</div>
				</div>
				
			</div>
			<div class="et_pb_slide et_pb_slide_8 et_clickable et_pb_bg_layout_dark et_pb_media_alignment_center" data-slide-id="et_pb_slide_8">
				
				
				<div class="et_pb_container clearfix">
					<div class="et_pb_slider_container_inner">
						
						<div class="et_pb_slide_description">
							
							
						</div>
					</div>
				</div>
				
			</div>
			<div class="et_pb_slide et_pb_slide_9 et_pb_bg_layout_dark et_pb_media_alignment_center" data-slide-id="et_pb_slide_9">
				
				
				<div class="et_pb_container clearfix">
					<div class="et_pb_slider_container_inner">
						
						<div class="et_pb_slide_description">
							
							
						</div>
					</div>
				</div>
				
			</div>
			
				</div>
				
			</div>
			
			</div>
				
				
			</div>
				
				
			</div></div>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="341" height="444" src="https://www.thunder1320.com/wp-content/uploads/2022/03/thunder-mag.jpg" alt="" class="wp-image-115010" srcset="https://www.thunder1320.com/wp-content/uploads/2022/03/thunder-mag.jpg 341w, https://www.thunder1320.com/wp-content/uploads/2022/03/thunder-mag-230x300.jpg 230w, https://www.thunder1320.com/wp-content/uploads/2022/03/thunder-mag-115x150.jpg 115w" sizes="(max-width: 341px) 100vw, 341px" /><figcaption>Thunder The Magazine</figcaption></figure></div>



<p>The newest issue of Thunder The Magazine is now on the streets. </p>



<p>The quarterly magazine &#8211; featuring season recaps, action photography and feature stories from the just completed winter sports season &#8211; hit the streets on Wednesday, March 30, 2022. </p>



<p>The glossy magazine is 48-pages &#8211; the largest issue yet. </p>



<p>&#8220;For this issue we really wanted to step up our game,&#8221; explained publisher Josh Peterson. &#8220;The first two issues provided us with a learning curve. For this issue, we expanded our page count thanks to the large amount of advertisers interested in this product. And we hired a professional design team to enhance the look and feel of the magazine.&#8221;</p>



<p>This new edition of Thunder The Magazine also includes more features stories on local athletes and coaches &#8211; including a heavy concentration on the Red Raider boy&#8217;s basketball team and its first run to the state tournament in 57 years. </p>



<p>The magazine is free for anyone. Beginning March 30th, you can get a copy at Al White Ford Lincoln, Capstar Bank, Coffee County Bank, Mercantile Cafe, Interstate Liquors, Bush Insurance, Peoples Bank &amp; Trust and Dr. Jay Trussler&#8217;s office. You can also pick up copies between 3-5 p.m. at Thunder Radio studios &#8211; 1030 Oakdale St Wednesday, March 30 through Friday, April 1. Copies will be available for all-day pickup at the Thunder Radio Studios beginning Monday, April 4. The radio station businesses offices are open limited hours this week for spring break. </p>



<p>Thunder the Magazine is a product of Thunder Radio and Coffee County Broadcasting &#8211; owned and operated by Josh and Holly Peterson of Manchester. </p>

		</div>
	</div>
	
			</div>
		</div>
		<div class="simplesocialbuttons simplesocial-sm-round simplesocialbuttons_inline simplesocialbuttons-align-left post-115009 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.thunder1320.com/news/new-issue-of-thunder-the-magazine-now-on-the-streets/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=New+issue+of+Thunder+the+Magazine+now+on+the+streets&url=https://www.thunder1320.com/news/new-issue-of-thunder-the-magazine-now-on-the-streets/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=https://www.thunder1320.com/news/new-issue-of-thunder-the-magazine-now-on-the-streets/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
</div>
								</div>
		
			</div>

</div>







            
  

                </div><!-- #content-main -->
        
            
<div id="sidebar1" class="sidebar sidebar-right widget-area col-md-3">

	
    <div id="text-11" class="sidebar-wrap widget_text">			<div class="textwidget"><div align="center" data-wp-editing="1">
<p><a href="http://bit.ly/springstmarket"><img loading="lazy" class="aligncenter wp-image-112764 size-full" src="https://www.thunder1320.com/wp-content/uploads/2021/12/web_skyscraper_spring-street-updated-dec-21-1.jpg" alt="" width="180" height="400" srcset="https://www.thunder1320.com/wp-content/uploads/2021/12/web_skyscraper_spring-street-updated-dec-21-1.jpg 180w, https://www.thunder1320.com/wp-content/uploads/2021/12/web_skyscraper_spring-street-updated-dec-21-1-135x300.jpg 135w" sizes="(max-width: 180px) 100vw, 180px" /></a></p>
<p>&nbsp;</p>
<p><a href="http://bit.ly/erpud"><img src="https://www.thunder1320.com/wp-content/uploads/2019/10/erpud-tile-1.jpg" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
<div align="center">
<p><a href="http://www.pattonpestcontroltn.com"><img loading="lazy" class="aligncenter wp-image-84782 size-full" src="https://www.thunder1320.com/wp-content/uploads/2019/08/patton-aug-2019.jpg" alt="" width="180" height="170" /></a></p>
<p>&nbsp;</p>
</div>
</div>
		</div>    
        
    
</div><!-- #sidebar1 -->        
        
    </div><!-- #content -->




<div id="footer" class="row default-footer">
    
        
            
            <div class="copyright-developer">
                                    <div id="copyright">
                        <p><a href="https://publicfiles.fcc.gov/am-profile/wmsr" target="_blank">WMSR-AM OPIF</a></p>
                    </div>
                
                                    <div id="developer">
                        <p>
                                                        Made with <i class="fa fa-heart"></i> by <a href="https://www.graphene-theme.com/" rel="nofollow">Graphene Themes</a>.                        </p>

                                            </div>
                            </div>

        
                
    </div><!-- #footer -->


</div><!-- #container -->

<div class="simple-banner simple-banner-text" style="display:none !important"></div>	<script type="text/javascript">
				var et_link_options_data = [{"class":"et_pb_slide_0","url":"https:\/\/tbcseagles.com","target":"_blank"},{"class":"et_pb_slide_1","url":"https:\/\/benlomandconnect.com\/one-speed-one-price-gig-gig-internet-for-all\/","target":"_blank"},{"class":"et_pb_slide_2","url":"https:\/\/www.capstarbank.com\/","target":"_blank"},{"class":"et_pb_slide_3","url":"http:\/\/bit.ly\/pattonpest","target":"_blank"},{"class":"et_pb_slide_4","url":"https:\/\/fnbmwm.com","target":"_blank"},{"class":"et_pb_slide_5","url":"https:\/\/bit.ly\/drgreenbotox","target":"_blank"},{"class":"et_pb_slide_6","url":"https:\/\/bit.ly\/kkmusicpawn","target":"_blank"},{"class":"et_pb_slide_7","url":"http:\/\/bit.ly\/2OwczTJ","target":"_blank"},{"class":"et_pb_slide_8","url":"https:\/\/www.facebook.com\/profile.php?id=100008425966083","target":"_blank"},{"class":"et_pb_slider_0","url":"https:\/\/www.facebook.com\/SnapFitnessManchester\/","target":"_blank"}];
			</script>
	<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/divi-builder/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.14.4' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/divi-builder/includes/builder/feature/dynamic-assets/assets/js/jquery.mobile.js?ver=4.14.4' id='jquery-mobile-js'></script>
<script type='text/javascript' id='divi-builder-custom-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.thunder1320.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.thunder1320.com\/wp-content\/themes\/graphene\/images","builder_images_uri":"https:\/\/www.thunder1320.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"f813fd74dd","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"b7875537ed","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"115009","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/divi-builder/js/scripts.min.js?ver=4.14.4' id='divi-builder-custom-script-js'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-content/plugins/divi-builder/core/admin/js/common.js?ver=4.14.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.thunder1320.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<style id="et-builder-module-design-deferred-115009-cached-inline-styles">.et-db #et-boc .et-l .et_pb_section_0,.et-db #et-boc .et-l .et_pb_section_1{padding-top:2%;padding-bottom:2%}.et-db #et-boc .et-l .et_pb_slide_0,.et-db #et-boc .et-l .et_pb_slide_1,.et-db #et-boc .et-l .et_pb_slide_2,.et-db #et-boc .et-l .et_pb_slide_3,.et-db #et-boc .et-l .et_pb_slide_4,.et-db #et-boc .et-l .et_pb_slide_5,.et-db #et-boc .et-l .et_pb_slide_6,.et-db #et-boc .et-l .et_pb_slide_7,.et-db #et-boc .et-l .et_pb_slide_8,.et-db #et-boc .et-l .et_pb_slide_9{background-color:rgba(0,0,0,0)}.et-db #et-boc .et-l .et_pb_slider_0.et_pb_slider{overflow-x:hidden;overflow-y:hidden}.et-db #et-boc .et-l .et_pb_slider .et_pb_slide_0{background-size:contain;background-image:url(https://www.thunder1320.com/wp-content/uploads/2019/10/temple-slider.jpg);background-color:rgba(0,0,0,0)}.et-db #et-boc .et-l .et_pb_slider .et_pb_slide_1{background-size:contain;background-image:url(https://www.thunder1320.com/wp-content/uploads/2021/04/21-2018-BLC-GigPromo-1080x250px.jpg);background-color:rgba(0,0,0,0)}.et-db #et-boc .et-l .et_pb_slider .et_pb_slide_2{background-size:contain;background-image:url(https://www.thunder1320.com/wp-content/uploads/2020/11/slider_capstar-bank_2020-1.jpg);background-color:rgba(0,0,0,0)}.et-db #et-boc .et-l .et_pb_slider .et_pb_slide_3{background-size:contain;background-image:url(https://www.thunder1320.com/wp-content/uploads/2021/04/web_slider_patton-pest-dec-2021.jpg);background-color:rgba(0,0,0,0)}.et-db #et-boc .et-l .et_pb_slider .et_pb_slide_4{background-size:contain;background-image:url(https://www.thunder1320.com/wp-content/uploads/2020/01/web_slider_snap-fitness.jpg);background-color:rgba(0,0,0,0)}.et-db #et-boc .et-l .et_pb_slider .et_pb_slide_5{background-size:contain;background-image:url(https://www.thunder1320.com/wp-content/uploads/2021/04/web_slider_vanessa-green-man-hydration.jpg);background-color:rgba(0,0,0,0)}.et-db #et-boc .et-l .et_pb_slider .et_pb_slide_6{background-size:contain;background-image:url(https://www.thunder1320.com/wp-content/uploads/2021/03/web_banner_kks-pawn.jpg);background-color:rgba(0,0,0,0)}.et-db #et-boc .et-l .et_pb_slider .et_pb_slide_7{background-size:contain;background-image:url(https://www.thunder1320.com/wp-content/uploads/2021/04/web_slider_snap-fitness-dec-2021.jpg);background-color:rgba(0,0,0,0)}.et-db #et-boc .et-l .et_pb_slider .et_pb_slide_8{background-size:contain;background-image:url(https://www.thunder1320.com/wp-content/uploads/2021/04/WEB_banner_morris-1.jpg);background-color:rgba(0,0,0,0)}.et-db #et-boc .et-l .et_pb_slider .et_pb_slide_9{background-size:contain;background-image:url(https://www.thunder1320.com/wp-content/uploads/2021/04/web_slider_bobby-carter.jpg);background-color:rgba(0,0,0,0)}</style><script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script></body>
</html>