<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <title>11/16/18 &#8212; Robert Lee Sanders &#187; Thunder Radio</title>
    <link rel="pingback" href="http://www.thunder1320.com/xmlrpc.php" /> 
    <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Thunder Radio &raquo; Feed" href="http://www.thunder1320.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thunder Radio &raquo; Comments Feed" href="http://www.thunder1320.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Thunder Radio &raquo; iCal Feed" href="http://www.thunder1320.com/events/?ical=1" />
	<script type="text/javascript">
	WebFontConfig = {
		google: { families: ['Pontano+Sans::latin'] }
	};
	(function() {
		var wf = document.createElement('script');
		wf.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
		wf.type = 'text/javascript';
		wf.async = 'true';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(wf, s);
	})(); 
    </script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thunder1320.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssb-front-css-css'  href='http://www.thunder1320.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=2.0.20' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-stylesheet-css'  href='http://www.thunder1320.com/wp-content/themes/graphene/style.css?ver=4.9.8' type='text/css' media='screen' />
<link rel='stylesheet' id='wptt_front-css'  href='http://www.thunder1320.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='http://www.thunder1320.com/wp-content/plugins/newsletter/style.css?ver=5.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thunder1320.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thunder1320.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thunder1320.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=2.0.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"templateUrl":"http:\/\/www.thunder1320.com\/wp-content\/themes\/graphene","isSingular":"1","shouldShowComments":"","commentsOrder":"newest","sliderDisable":"1","sliderAnimation":"horizontal-slide","sliderTransSpeed":"400","sliderInterval":"7000","sliderDisplay":"thumbnail-excerpt","infScroll":"","infScrollClick":"","infScrollComments":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage more item from window.grapheneInfScrollItemsLeft left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage more items from window.grapheneInfScrollItemsLeft left ...","infScrollFinishedText":"No more items to fetch","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage more top level comment from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage more top level comments from window.grapheneInfScrollCommentsLeft left ...","infScrollCommentsFinishedMsg":"No more comments to fetch"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thunder1320.com/wp-content/themes/graphene/js/graphene.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.thunder1320.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thunder1320.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thunder1320.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='11/13/18 &#8212; Birthdays' href='http://www.thunder1320.com/birthdays/11-13-18-birthdays/' />
<link rel='next' title='Lady Bucks Ready to Open TCCAA Play Friday Night' href='http://www.thunder1320.com/sports/lady-bucks-ready-to-open-tccaa-play-friday-night/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.thunder1320.com/obit/11-16-18-robert-lee-sanders/" />
<link rel='shortlink' href='http://www.thunder1320.com/?p=76267' />
<link rel="alternate" type="application/json+oembed" href="http://www.thunder1320.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thunder1320.com%2Fobit%2F11-16-18-robert-lee-sanders%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thunder1320.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thunder1320.com%2Fobit%2F11-16-18-robert-lee-sanders%2F&#038;format=xml" />
 <style media="screen">

         /*inline margin*/
        .simplesocialbuttons.simplesocialbuttons_inline.simplesocial-sm-round button{
      margin: ;
    }
  
  
  
  
  
  
          /*margin-digbar*/

  
  
  
  
 
   
   

</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 2.0.20 -->
<meta property="og:title" content="11/16/18 &#8212; Robert Lee Sanders - Thunder Radio" />
<meta property="og:description" content="Sanders, Robert Lee, of Tullahoma, passed this life on Tuesday,
November 13th, 2018 at his home at the age of 88. Mr. Sanders was born in
Tullahoma to the late A.H. and Catherine Heins Sanders. He served his
country in the United States National Guard and worked during his life as
a manager for Sverdrup. Mr. Sanders was also a member of the church of
Christ" />
<meta property="og:url" content="http://www.thunder1320.com/obit/11-16-18-robert-lee-sanders/" />
<meta property="og:site_name" content="Thunder Radio" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Sanders, Robert Lee, of Tullahoma, passed this life on Tuesday,
November 13th, 2018 at his home at the age of 88. Mr. Sanders was born in
Tullahoma to the late A.H. and Catherine Heins Sanders. He served his
country in the United States National Guard and worked during his life as
a manager for Sverdrup. Mr. Sanders was also a member of the church of
Christ" />
<meta name="twitter:title" content="11/16/18 &#8212; Robert Lee Sanders - Thunder Radio" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.thunder1320.com"><link rel="https://theeventscalendar.com/" href="http://www.thunder1320.com/wp-json/tribe/events/v1/" /><style type="text/css">
#header-menu > li > a > span{color: #ffffff}#content, .menu-bottom-shadow, #sidebar_bottom{background-color: #000000}.post{border-top-color: #000000}.page-title{color: #ffffff}.page-title{text-shadow: 0 -1px 0 #ffffff}.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}#sidebar_bottom .sidebar-wrap{width:293px}#nav li ul{width:200px} #nav li ul ul{margin-left:200px}#header-menu ul li a, #secondary-menu ul li a{width:180px}#header{height:100px}.container_16 {width:1000px}.container_16 .grid_1{width:42.5px}.container_16 .prefix_1{padding-left:62.5px}.container_16 .suffix_1{padding-right:62.5px}.container_16 .push_1{left:62.5px}.container_16 .pull_1{left:-62.5px}.container_16 .grid_2{width:105px}.container_16 .prefix_2{padding-left:125px}.container_16 .suffix_2{padding-right:125px}.container_16 .push_2{left:125px}.container_16 .pull_2{left:-125px}.container_16 .grid_3{width:167.5px}.container_16 .prefix_3{padding-left:187.5px}.container_16 .suffix_3{padding-right:187.5px}.container_16 .push_3{left:187.5px}.container_16 .pull_3{left:-187.5px}.container_16 .grid_4{width:230px}.container_16 .prefix_4{padding-left:250px}.container_16 .suffix_4{padding-right:250px}.container_16 .push_4{left:250px}.container_16 .pull_4{left:-250px}.container_16 .grid_5{width:292.5px}.container_16 .prefix_5{padding-left:312.5px}.container_16 .suffix_5{padding-right:312.5px}.container_16 .push_5{left:312.5px}.container_16 .pull_5{left:-312.5px}.container_16 .grid_6{width:355px}.container_16 .prefix_6{padding-left:375px}.container_16 .suffix_6{padding-right:375px}.container_16 .push_6{left:375px}.container_16 .pull_6{left:-375px}.container_16 .grid_7{width:417.5px}.container_16 .prefix_7{padding-left:437.5px}.container_16 .suffix_7{padding-right:437.5px}.container_16 .push_7{left:437.5px}.container_16 .pull_7{left:-437.5px}.container_16 .grid_8{width:480px}.container_16 .prefix_8{padding-left:500px}.container_16 .suffix_8{padding-right:500px}.container_16 .push_8{left:500px}.container_16 .pull_8{left:-500px}.container_16 .grid_9{width:542.5px}.container_16 .prefix_9{padding-left:562.5px}.container_16 .suffix_9{padding-right:562.5px}.container_16 .push_9{left:562.5px}.container_16 .pull_9{left:-562.5px}.container_16 .grid_10{width:605px}.container_16 .prefix_10{padding-left:625px}.container_16 .suffix_10{padding-right:625px}.container_16 .push_10{left:625px}.container_16 .pull_10{left:-625px}.container_16 .grid_11{width:667.5px}.container_16 .prefix_11{padding-left:687.5px}.container_16 .suffix_11{padding-right:687.5px}.container_16 .push_11{left:687.5px}.container_16 .pull_11{left:-687.5px}.container_16 .grid_12{width:730px}.container_16 .prefix_12{padding-left:750px}.container_16 .suffix_12{padding-right:750px}.container_16 .push_12{left:750px}.container_16 .pull_12{left:-750px}.container_16 .grid_13{width:792.5px}.container_16 .prefix_13{padding-left:812.5px}.container_16 .suffix_13{padding-right:812.5px}.container_16 .push_13{left:812.5px}.container_16 .pull_13{left:-812.5px}.container_16 .grid_14{width:855px}.container_16 .prefix_14{padding-left:875px}.container_16 .suffix_14{padding-right:875px}.container_16 .push_14{left:875px}.container_16 .pull_14{left:-875px}.container_16 .grid_15{width:917.5px}.container_16 .prefix_15{padding-left:937.5px}.container_16 .suffix_15{padding-right:937.5px}.container_16 .push_15{left:937.5px}.container_16 .pull_15{left:-937.5px}.container_16 .grid_16{width:980px}.container_16 .prefix_16{padding-left:1000px}.container_16 .suffix_16{padding-right:1000px}.container_16 .push_16{left:1000px}.container_16 .pull_16{left:-1000px}.header-img {margin-left: -500px}#content-main, #content-main .grid_8, .container_16 .slider_post, #comments #respond {width:460px}#sidebar1 {width:200px}#sidebar2 {width:200px}.three-columns .comment-form-author, .three-columns .comment-form-email, .three-columns .comment-form-url {width:133.33333333333px}.three-columns .graphene-form-field {width:125.33333333333px}.three-columns #commentform textarea {width:432px}#previous, #previous a, #previous a:visited, #next-post, #next-post a, #next-post a:visited{ color: #000000; font: 12px tahoma; text-decoration: none; #secondary{ background: #4c4c4c; } #sidebar{ background:#4c4c4c; }
</style>
	<!--[if lte IE 7]>
      <style type="text/css" media="screen">
      	#footer, div.sidebar-wrap, .block-button, .featured_slider, #slider_root, #nav li ul, .pie{behavior: url(http://www.thunder1320.com/wp-content/themes/graphene/js/PIE.php);}
        .featured_slider{margin-top:0 !important;}
        #header-menu-wrap {z-index:5}
      </style>
    <![endif]-->
    <meta name="apple-itunes-app" content="app-id=988398905, affiliate-data=myAffiliateData, app-argument=http://www.thunder1320.com"></head>
<body class="post-template-default single single-post postid-76267 single-format-standard tribe-no-js three_col_left three-columns">

<div class="bg-gradient">


<div id="container" class="container_16">
    
            <div id="top-bar">
                				<div id="profiles" class="clearfix gutter-left">
                                <a href="https://twitter.com/WMSRradio" title="Twitter" id="social-id-1" class="mysocial social-twitter" target="_blank">
            	<img src="http://www.thunder1320.com/wp-content/themes/graphene/images/social/twitter.png" alt="Twitter" title="Twitter" />
            </a>
    	            <a href="https://www.facebook.com/WMSRradio" title="Facebook" id="social-id-2" class="mysocial social-facebook" target="_blank">
            	<img src="http://www.thunder1320.com/wp-content/themes/graphene/images/social/facebook.png" alt="Facebook" title="Facebook" />
            </a>
    	            <a href="https://www.youtube.com/user/WMSRradio" title="YouTube" id="social-id-3" class="mysocial social-youtube" target="_blank">
            	<img src="http://www.thunder1320.com/wp-content/themes/graphene/images/social/youtube.png" alt="YouTube" title="YouTube" />
            </a>
    	                </div>
                                        <div id="top_search" class="grid_4">
                    <form id="searchform" class="searchform" method="get" action="http://www.thunder1320.com">
    <p class="clearfix default_searchform">
        <input type="text" name="s" 
        	onblur="if (this.value == '') {this.value = 'Search';}" 
            onfocus="if (this.value == 'Search') {this.value = '';}" 
            value="Search" />
        <button type="submit"><span>Search</span></button>
    </p>
    </form>                                    </div>
                        
                        
        </div>
    
        <div id="header">
    	
        <img src="http://www.thunder1320.com/wp-content/uploads/2018/11/banner800-ht111518.png" alt="" width="1000" height="100" class="header-img" />        	       
        <div class="header-widget"><div id="text-4" class="sidebar-wrap clearfix widget_text">			<div class="textwidget"><a href="http://www.thunder1320.com/wmsr-live.htm" target="_blank"><img src="http://www.thunder1320.com/images/greenlive.gif"></a></div>
		</div></div>		
                
		    </div>
    <div id="nav">
                <div id="header-menu-wrap" class="clearfix">
			<ul id="header-menu" class="menu clearfix"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.thunder1320.com"><strong>Home</strong></a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thunder1320.com/category/news/"><strong>News</strong></a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thunder1320.com/category/sports/"><strong>Sports</strong></a></li>
<li id="menu-item-19505" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.thunder1320.com/category/obit/"><strong>Obituaries</strong></a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thunder1320.com/category/birthdays/"><strong>Birthdays</strong></a></li>
<li id="menu-item-1348" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.thunder1320.com/events"><strong>Community Calendar</strong></a></li>
<li id="menu-item-20037" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thunder1320.com/downloads/"><strong>Downloads</strong></a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.thunder1320.com/Schedule.html"><strong>Air Schedule</strong></a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-ancestor"><a href="http://www.thunder1320.com/contact/"><strong>Contact</strong></a>
<ul class="sub-menu">
	<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thunder1320.com/contact/advertise/">Advertise</a></li>
</ul>
</li>
</ul>            
            <div class="clear"></div>
            
			            
                    
        </div>
		

                
        <div class="menu-bottom-shadow">&nbsp;</div>


        
    </div>

    
    <div id="content" class="clearfix hfeed">
                
        
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
        
        <div id="content-main" class="clearfix grid_8">
        
	
	<div class="post-nav clearfix">
		<p class="previous">&laquo; <a href="http://www.thunder1320.com/birthdays/11-13-18-birthdays/" rel="prev">11/13/18 &#8212; Birthdays</a></p>
		<p class="next-post"><a href="http://www.thunder1320.com/sports/lady-bucks-ready-to-open-tccaa-play-friday-night/" rel="next">Lady Bucks Ready to Open TCCAA Play Friday Night</a> &raquo;</p>
			</div>
	        
<div id="post-76267" class="clearfix post post-76267 type-post status-publish format-standard hentry category-obit nodate">
	
		
	<div class="entry clearfix">
    	
                		
                
                
                
		        <h1 class="post-title entry-title">
			11/16/18 &#8212; Robert Lee Sanders			        </h1>
		
				<div class="post-meta clearfix">
			
									
						            
                                    <span class="updated"><span class="value-title" title="2018-11-13T16:27" /></span>
            			
									
														
						
					</div>
		
				<div class="entry-content clearfix">
							
										
						<p>Sanders, Robert Lee, of Tullahoma, passed this life on Tuesday,<br />
November 13th, 2018 at his home at the age of 88. Mr. Sanders was born in<br />
Tullahoma to the late A.H. and Catherine Heins Sanders. He served his<br />
country in the United States National Guard and worked during his life as<br />
a manager for Sverdrup. Mr. Sanders was also a member of the church of<br />
Christ at Cedar Lane in Tullahoma. In addition to his parents, he was<br />
preceded in death by his wife, Juanita Osborne Sanders; and one brother,<br />
Alfred Sanders. Mr. Sanders is survived by his daughter, Belinda Gail<br />
Land of Tullahoma; one son, Michael Lee Sanders and his wife Shirlene of<br />
Murfreesboro; one sister, Evelyn Cooper of Tullahoma; four grandchildren,<br />
Troy Sanders, Steve Sanders and his wife Corrie, Kelly Land and Ashley<br />
Land; and four great-grandchildren, Joshlin, Joshua, Taylor and Annleigh.<br />
Visitation for Mr. Sanders will be held on Thursday, November 15th, 2018<br />
at Kilgore Funeral Home from 5:00-7:00pm. Funeral services will be held<br />
on Friday, November 16th, 2018 at 12:00pm at the church of Christ at<br />
Cedar Lane with Bro. Gary Johnson officiating. Burial will follow at Rose<br />
Hill Memorial Gardens. For those who wish, in lieu of flowers, the family<br />
asks that donations be made to the church of Christ at Cedar Lane, 1200<br />
Cedar Lane, Tullahoma, Tennessee 37388.<br />
Kilgore Funeral Home is in charge of arrangements.</p>
<div class="simplesocialbuttons simplesocial-sm-round simplesocialbuttons_inline simplesocialbuttons-align-left post-76267 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=http://www.thunder1320.com/obit/11-16-18-robert-lee-sanders/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=11%2F16%2F18+%E2%80%94+Robert+Lee+Sanders&url=http://www.thunder1320.com/obit/11-16-18-robert-lee-sanders/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button class="simplesocial-gplus-share" data-href="https://plus.google.com/share?url=http://www.thunder1320.com/obit/11-16-18-robert-lee-sanders/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Google+</span></button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=http://www.thunder1320.com/obit/11-16-18-robert-lee-sanders/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
</div>
			
						
						
		</div>
		
				<div class="entry-footer clearfix">
									
						
					</div>
	</div>
</div>






            
  
    </div><!-- #content-main -->
    
        
<div id="sidebar2" class="sidebar grid_4">

	
    <div id="text-7" class="sidebar-wrap clearfix widget_text">			<div class="textwidget"><p><img src="http://www.thunder1320.com/images/obit tile.png" /></p>
<p><a href="http://www.centralfuneralhome.com" target="_blank" rel="noopener"><img src="http://www.thunder1320.com/images/cfh.gif" /></a></p>
<p><a href="https://www.facebook.com/MercantileSweetSimplicity/" target="_blank" rel="noopener"><img src="http://www.thunder1320.com/images/mercantile.png" width="180" height="400" /></a></p>
<p><a href="http://www.sendflowersbymichael.com/" target="_blank" rel="noopener"><img src="http://www.thunder1320.com/images/flowersbymichael.png" width="180" /></a></p>
<p><a href="http://www.fnmloans.com" target="_blank" rel="noopener"><img src="http://www.thunder1320.com/images/fnb2.png" /></a></p>
<p>&nbsp;</p>
<p><a href="http://www.coffeecountyfuneralchapel.com/" target="_blank" rel="noopener"><img src="http://www.thunder1320.com/images/ccfc obit.png" width="180" height="400" /></a></p>
<p><a href="http://www.lkqcorp.com/en-us/locations/lkq-tennessee-manchester-tn.aspx" target="_blank" rel="noopener"><img src="http://www.thunder1320.com/images/LKQ.png" border="0" /></a></p>
<p><a href="https://www.edwardjones.com/financial-advisor/index.html?CIRN=rFnpS5m7gPvCY9ork4xbkb256u960EITpiE2QDlHieOKp0sJH1%2B2%2F%2FJYjpgUxxNp" target="_blank" rel="noopener"><img src="http://www.thunder1320.com/images/DUANECONKLIN.png" width="180" /></a></p>
<p><a href="http://blinewelding.com/" target="_blank" rel="noopener"><img src="http://www.thunder1320.com/images/bline tileb.png" width="180" /></a></p>
<p>&nbsp;</p>
</div>
		</div>    
        
    
</div><!-- #sidebar2 -->	
    
<div id="sidebar1" class="sidebar grid_4">

	
        
        
    
</div><!-- #sidebar1 -->    
    
</div><!-- #content -->



<div id="footer" class="clearfix">
    
        <div id="copyright">
    	<h3>Copyright</h3>
		        	<p><a href="https://publicfiles.fcc.gov/am-profile/wmsr" target="_blank">WMSR-AM OPIF</a></p>
 	            
        
    	    </div>

		
        <div id="developer" class="grid_7">
        <p>
        Powered by <a href="http://wordpress.org/" rel="nofollow">WordPress</a> and the <a href="http://www.graphene-theme.com/" rel="nofollow">Graphene Theme</a>.        </p>

	    </div>
        
    </div><!-- #footer -->


</div><!-- #container -->

    </div><!-- .bg-gradient -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Powered by WPtouch Pro: 4.3.3 -->	<!--[if IE 8]>
    <script type="text/javascript">
        (function($) {
            var imgs, i, w;
            var imgs = document.getElementsByTagName( 'img' );
            maxwidth = 0.98 * $( '.entry-content' ).width();
            for( i = 0; i < imgs.length; i++ ) {
                w = imgs[i].getAttribute( 'width' );
                if ( w > maxwidth ) {
                    imgs[i].removeAttribute( 'width' );
                    imgs[i].removeAttribute( 'height' );
                }
            }
        })(jQuery);
    </script>
    <![endif]-->
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"ce99243d8d","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='wpBannerizeStyleDefault.css-css'  href='http://www.thunder1320.com/wp-content/plugins/wp-bannerize/css/wpBannerizeStyleDefault.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thunder1320.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.7.5'></script>
<script type='text/javascript' src='http://www.thunder1320.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"http:\/\/www.thunder1320.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thunder1320.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'p3plcpnl0298'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>